No announcement yet.

GPS button for BMV2

  • Filter
  • Time
  • Show
Clear All
new posts

  • GPS button for BMV2

    Has anything changed in the newer versions of RR? I can't get the GPS button to work on the BMV2 skin with Map Monkey.

    It works fine on another PC, with an older version of RR. I've compared the GPS sections in the rr.ini file, and both are the same. I even copied over the BMV2 folder from the working PC, with no luck.

  • #2
    I had the same issues with MM not running on the GPS command although nothing changed except a newer version of RR. I never worried about it as I changed over to Freedrive (uses the destinator maps also), which is much better


    • #3
      I reverted back one version of RR and MapMonkey now works under BMV2.


      • #4
        Guys, Thanks a million for this post. I was using the updater the other day and i didnt think about the fact that i had , i just noticed the GPS completely stopped working and i didnt know why.

        I got the older version of roadrunner again and just changed the new exe file roadrunner.exe for the older one and it all worked again.
        Just in case someone else is having some GPS issues where clicking the button does nothing , try this EXE and see how that works for you


        • #5
          yip this fixed it.