Announcement

Collapse
No announcement yet.

Configure setting wont take/RR wont start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Configure setting wont take/RR wont start

    I've looked everywhere & re-installed 7 times.

    RR installer goes flawlelessly, but once started, RR gives and error message:
    C:\prorgam files\roadrunners\skins\zotsd.day does not caontain a valid skin. When I try to correct in the configurer it looks like it took. I click "save, exit, restart RR" Same error, open configurer again & nothing was saved. Winamp opens & closes along with the program.

    With each re-install, I've downloaded off of the "Newbie guide" thread & I'm out of ideas. I got it to work on accident yesterday, but when then I had no volume control in RR, but did have song back and forth.

    What can I do?

  • #2
    RRinstaller doesn't have "zotsd.day" as a skin in the package. You need to run RRconfig and go to the skin tab and change the skin to BMV2.

    Comment


    • #3
      Make sure your RR install directory is...
      C:\Program Files\Road Runner\ and not
      C:\Program Files\RoadRunner\

      Comment


      • #4
        Ok, One down. RR starts now, but

        1) The configurer will not save any changes. Everytime it's opened, it shows no skin, gestures enabled, etc etc.... The Skin file in RR.ini does not even show a skin listed despite all the attempted changes.

        2) When RR starts, it has a skin that I swear I've deleted & is not listed in my saved skins subfolders file inside the RR folder.

        (edit)

        3) the skin will still not allow me to change the volume. I can do it through winamp & change songs and playlists through RR, just no sound control... it's stuck on 0%

        Don't get me wrong, I Absolutely love the program but I'm just lost here.

        Other than "just" Guino, is there A way to donate to the whole who have had a hand in programming RR?

        Comment


        • #5
          What about manually editing the rr.ini file?

          Also check to see if RRconfig is set to edit the rr.ini file by setting the ini path.

          Comment


          • #6
            I was having a few other issues so I'm formatting the HDD and starting over as I type. Thanks for the help


            Just to ensure I'm doing this right, I downloaded the winamp 2.95 version, saved to my desktop, installed it. (From the newbie guide) I downloaded the rr installer, saved to my dektop, installed it. it sounds idiot proof, yet it isn't working.

            Comment


            • #7
              i use the winamp 5.24 with RR version 13-11-2006. This combination seems to work better with the tags and i-pod.

              It is correct, thirst install winamp, than RR. You are using the C drive? Otherwise that would explain a few of the hiccups.

              If changing the config file still doesn't work, you could also rename the folder of the bmv-skin to the zot name. that’s all rr config looks at. You need to set which audio slider controls the audio in the config file, otherwise you can't control your audio the way you want it.

              Hope you get it running
              Cold weather mobo list: Copy the list and add your board
              my hidden screen in action (youtube) , the worklog , RR Volvoskin

              Comment


              • #8
                Originally posted by pickuptrck View Post
                Just to ensure I'm doing this right, I downloaded the winamp 2.95 version, saved to my desktop, installed it. (From the newbie guide) I downloaded the rr installer, saved to my dektop, installed it. it sounds idiot proof, yet it isn't working.
                The latest version of the rr installer has Winamp 2.95 included and will install it if you check that box during the installation process.

                Comment


                • #9
                  machinehead. I downloaded this rr installer today & it's not loading the winamp installer at all. the "start rr and install winamp" boxes are both checked on the final install screen, but the winamp installer won't run. the language screen is supposed to be the configure's initial setup screen I think. Is a bad copy on the nebie thread?

                  Comment


                  • #10
                    This is the link to the latest installer: http://www.w3bma5t3r.com/mirror/dopp...kage=Installer

                    I can't tell you if it's changed in the last month or not.

                    Comment


                    • #11
                      No dice. That's the installer I was using. I figured out the alpine skin folder on mobileeffects's website was empty. All the folder, but no files inside. It starts now.

                      I still have no aduio controls, but I noticed this install has NO rr.ini file in the main folder. Isn't the (corrected install) configure supposed to create that file? Or is it missing from the installer?

                      NEWEST ERROR:
                      When starting Configure (inside the RR folder)

                      AutoIt Error

                      Error: Unable to execute the external program.
                      The system could not find the file specified

                      -----

                      Soooo.. (thinking it was looking for the RR.ini file), I found an RR.ini file, downloaded it to the RR folder, restarted, and got the same error.

                      The RR.ini file was not a blank, but one configured for DFX as a help to another poster, so if I need to change anything please tell me.

                      ----
                      [Player Setup]
                      player=Winamp
                      winamppath=C:\Program Files\Winamp\
                      hidewinamp=true
                      exitmute=true

                      [General]
                      voice=false
                      disableinternat=false
                      showicons=false
                      showextensions=false
                      hidemouse=false
                      hidetaskbar=true
                      hidedesktop=true
                      hidedots=true
                      gpstime=false
                      exitmode=0
                      dateformat=Short Date
                      timeformat=Short Time
                      locale=0
                      screentype=4:3
                      debugmode=false
                      enableclipping=true
                      nozoom=false
                      usegestures=false
                      leavemousealone=false
                      closeapps=false
                      fastmode=-1
                      usedualmon=false
                      soundcard=0
                      screenlimit=10
                      mastervolmap=0
                      hibernateaware=true
                      forcehibernate=false
                      hibernatereload=true
                      usbsound=false
                      browsertype=1
                      usevoicecontrol=false
                      usecar2pc=false
                      fadeinvolume=true
                      picspath=C:\Pictures\

                      [Skins]
                      skinpath=C:\Program Files\RoadRunner\Skins\DigitalFX 3.0\
                      nightskin=C:\Program Files\RoadRunner\Skins\DigitalFX 3.0\
                      transition=-1
                      background=To set path, Click --->
                      TransitionTime=0.2

                      [Gamma]
                      gammamode=3
                      gpsgammamodeoffset=0
                      gammaday=0:0:0
                      gammanight=-50:-50:-50
                      gammadaytime=1:00
                      gammanighttime=1:00
                      autogammamode=1
                      autoskinmode=1

                      [Preload Screens]

                      [Music]
                      musicpath=C:\Music\
                      playlistpath=C:\Music\Playlists\
                      useid3=2
                      showid3playlist=true
                      showid3browse=false
                      lazytag=false
                      singleclickaudio=false
                      noformat=false
                      listnumbers=true
                      listfollowssong=true
                      id3listformat=%title%
                      id3browseformat=%title%
                      titlesafter=-
                      coverfile=*.jpg
                      albumart=*.txt
                      fadeimages=false
                      visuname=MilkDrop
                      scrollmode=1
                      circularlist=false
                      groupnumbers=false
                      resumemusic=0
                      audiorepeat=false
                      audioshuffle=false
                      transparentvisu=false
                      opacityvisu=40

                      [Radio]
                      radiomode=0
                      allowallfreqs=false
                      radioline=0
                      userbds=false

                      [XM]
                      xmport=0
                      xmline=0
                      xmlineinplugin=false
                      xmtype=0
                      singleclickxm=false
                      xmformat=%station% %artist%

                      [SIRIUS]
                      srport=0
                      srline=0
                      srlineinplugin=false
                      singleclicksr=false
                      srformat=%station% %artist%

                      [Video]
                      videopath=C:\Videos\
                      mpcpath=
                      videoautohide=true
                      videohidetime=4
                      builtinvideo=true
                      videoshuffle=false

                      [TV]
                      tvline=0

                      [GPS]
                      gpsmode=2
                      mapmonkeypath=Click here to set path
                      gpspath=C:\Program Files\iNav\iGuidance\iGuidance.exe
                      gpsname=iGuidance
                      overspeed=55
                      gpsport=9
                      mappointmap=1
                      mapcountry=United States
                      mapcity=
                      mapautozoom=true
                      isunits=true
                      usegpsserv=false
                      gasfinderautorefresh=false

                      [IG Native]
                      ignative=true
                      igautosw=true
                      gpsonvoice=true
                      pauseonvoice=true
                      lastscreenswitchtime=6

                      [Speed Att Vol]
                      speedatt=false

                      [Phidget]
                      phidget1=0
                      phidget2=0
                      phidget3=0
                      phidget4=0
                      phidget5=0
                      phidget6=0
                      phidget7=0
                      phidget8=0

                      [4 Temps]
                      tcomport=0
                      tempscale=c
                      temp1=c
                      temp2=c
                      temp3=c
                      temp4=c

                      [Volt Meter]
                      vcomport=

                      [Phone]
                      phoconodesign=false
                      motophone=false
                      phonelistspath=Click here to set path
                      contactspicturespath=Click here to set path
                      ringtone=Click here to set path
                      smstone=Click here to set path
                      maxcalllistentries=100
                      phoconoincallevent=false
                      connecthsp=true
                      standardphonebook=0
                      phonebooksencoding=windows-1252

                      [Weather]
                      cityweather=
                      weatherunits=USA
                      weatherdegress=º
                      localdatacaptureinterval=0

                      [Extra's]

                      Comment


                      • #12
                        I believe the setting you need to change is "mastervolmap=0" and I think you need to set it to a value of 1.

                        I can't quite figure why you're having an issue with the configuration. I'm hoping one of the more knowledgeable guys will chime in.

                        Comment


                        • #13
                          You still have the wrong Folder....

                          Code:
                          Skins]
                          skinpath=C:\Program Files\RoadRunner\Skins\DigitalFX 3.0\
                          nightskin=C:\Program Files\RoadRunner\Skins\DigitalFX 3.0\
                          transition=-1
                          background=To set path, Click --->
                          TransitionTime=0.2
                          It's "ROAD RUNNER" NOT "ROADRUNNER"

                          Comment


                          • #14
                            That is a different problem all together (RoadRunner folder name)...but as far as that error when starting the config isn't right..

                            Q #1 What OS?
                            Q #2 Do you have a "Config Lang" folder in your roadrunner folder?
                            Q #3 Have a "Devcon.exe" in your RR folder?
                            Q #4 Have a "Configlists.exe" in your rr folder? (this one is hidden)
                            Q #5 What is the config version your using? (config tab, upper right corner)
                            RideRunner...The #1 FE, PERIOD.

                            Current Project: DFXVoice [v1.0 Released]
                            Next in line: RRMedia v2.0

                            DFX 5.1.1 Skin
                            Appstore Link

                            My RideRunner Plugins
                            RRMedia
                            RRExtended
                            DFXVoice

                            "There are no bugs - only undocumented features."

                            Comment


                            • #15
                              MGD.. I've tried it both ways, same result, sorry I forgot to post it earlier. It currently has the space.

                              Blue..
                              1) Vista home basic (it's plenty fast enough before you joke lol)
                              2) Yes, only when I download and install the (updated) config off your installer link (above post). Initially, no, not with only using the installer.
                              3) yes, devcon.exe is present.
                              4) No, there is a file in ....\road runner\launch\road runner config\road runner config.ini That contains this string:
                              ----
                              [GENERAL]
                              PATH = C:\Program Files\road runner\rrconfig.exe
                              TryEmbeddedTimeOut = 5
                              WindowSearchString=RRConfig
                              ------
                              5) The one from your post directly above me.. only I have to copy it into the folder after the install by overwriting the one in the installer as it gives. The included one gives me this error:
                              ----
                              AuotIt Error :
                              Line-1:
                              Error: Unable to execute the external program.
                              The system cannot find the file specified.
                              ---

                              The installer-included one does not have the pictures of the flags on the left hand side, as does the newest one. I'm not sure if that matters or not.



                              .. still lost, but I do have it loading the alpine skin now. No volume control still.

                              Comment

                              Working...
                              X