No announcement yet.

"Error 372, Failed to load control 'Flash'..."

  • Filter
  • Time
  • Show
Clear All
new posts

  • "Error 372, Failed to load control 'Flash'..."

    i did some updating and re-installing of RR, DFX 3.0 and Adobe Flash player. after doing so i'm now getting the following error;

    "Error 372, Failed to load control 'Flash' . Your version of may be outdated. Make sure you are using the version of the control that was provided with your application."

    tried uninstalling and reinstalling adobe flash player
    tried uninstalling and reinstalling RR and DFX 3.0

    out of ideas, i've searched google for the error and the only thing it came up with was a thread on this forum from 2005 that didn't help at all.

    thanks in advance

    EDIT: Fixed it, forgot to reinstall the activeX control as well as the adobe flash player
    2006 Mazda 3 S Series
    2.3L 4cyl Engine

    Current Build
    - Commell LV-677 Motherboard
    - Intel Core 2 Duo T5500 CPU
    - Dual 512MB PC5300\667MHz RAM
    - Seagate 80GB SATA HDD
    - M2-ATX 160W PSU
    - Dynamix 8" LCD Touchscreen
    - VoomPC I Mini-ITX Case (Black)

  • #2
    did you install it with IE? thats the only way it will work with RR Senior Tech Blogger (Want a product reviewed? Contact me.)
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat


    • #3
      This is an bug in the new Flash Player, it does'nt copy over the flash.ocx file. This is easy to do!

      The things you have to do:

      Check if flash.ocx is located in your system32 directory (Windows\system32\)
      If you cant find it, use the file that i have attached.

      (Shortcut: copy/paste to run
      When you are done with copying the file, go to Run and run the code command.
      (You find Run at Start - Run, in vista, write cmd on the search field, and then type the command)

      regsvr32 %windir%\system32\flash.ocx
      Attached Files