Announcement

Collapse
No announcement yet.

volume issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • volume issues

    I rebuilt the software on my car computer, and i have everything back to the way i want it, but i'm running into some volume issues.

    When i start up Road Runner, the volume increases to make a pleasant startup. This works well, however, i run into problems when i start iGuidance. The volume seems to automatically go to 50% or so on startup. When there are voice command, the volume actually INCREASES to around 75%, then goes back down to 50%. If i go back into RR, and increase it to 100%, then voice commands are given back at 75%, and all is well.

    Also, i run into problems where i do stuff in RR and the main volume is set to 0% and i have to go to Volume Mixer and increase it to 100% again. Occasionally, Winamp's volume drops to 0% too.

    I am trying to turn off all of the volume changes, except for the startup effect and the iGuidance commands. Am i missing a place where other effects are controlling the volume?

    I'm using LSX 2.0 and the latest version of RR.
    Progress - VIA EPIA SP8000 | 120 Opus Power Supply & Case | 1GB Ram | 120GB 2.5" Hard Drive | Bluetooth 2.0 | GPRS/3G | Wifi | Road Runner/LSX 2.0 (waiting for a day skin for 3.0) | iGuidance 4.0 | Lilliput 7"

  • #2
    Hi,I can't comment on the iG stuff but i do use FadeIn on startup and have the same issue with it not working right.
    I think most people know that that function of RR/winamp is quite buggy,sadly the only way to fix that issue is to disable FadeIn.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

    Comment


    • #3
      In RRconfig, go to the GPS tab uncheck the box that says "reduce volume when guidance is given" or whatever. Or, if you still want that feature, set the value to a lower number than what you listen to you music at.

      Comment


      • #4
        Originally posted by DeadlyAP1 View Post
        In RRconfig, go to the GPS tab uncheck the box that says "reduce volume when guidance is given" or whatever. Or, if you still want that feature, set the value to a lower number than what you listen to you music at.
        will do, but does RR really "reduce" the volume, or just put at a preset level, like 75%. When i start at 50%, it goes UP when guidance is given.
        Progress - VIA EPIA SP8000 | 120 Opus Power Supply & Case | 1GB Ram | 120GB 2.5" Hard Drive | Bluetooth 2.0 | GPRS/3G | Wifi | Road Runner/LSX 2.0 (waiting for a day skin for 3.0) | iGuidance 4.0 | Lilliput 7"

        Comment


        • #5
          Originally posted by warnockm View Post
          will do, but does RR really "reduce" the volume, or just put at a preset level, like 75%. When i start at 50%, it goes UP when guidance is given.
          I think it just goes to whatever value you set in the box when a guidance command is spoken. Therefor if you are at 50% and it is set to 75%, it will go up 25%. I had problems with it and just unchecked the box and now I have no troubles.

          Comment


          • #6
            Actually I have the exact same problem. I set to reduce to 10% volume on spoken guidance command. My volume in RR is 50% and when iguidance kicks off a voice command the volume of the music goes up. This used to work; maybe a bug in the latest RR version...

            Comment


            • #7
              ahh.. turns out i'm an idiot. it was on ATT (attenuate), so no matter what i did, it reset itself to 50%. i noticed it when i would change tracks and it would drop down to 50%; i'd bump it up to 100% and it'd go back down.
              Progress - VIA EPIA SP8000 | 120 Opus Power Supply & Case | 1GB Ram | 120GB 2.5" Hard Drive | Bluetooth 2.0 | GPRS/3G | Wifi | Road Runner/LSX 2.0 (waiting for a day skin for 3.0) | iGuidance 4.0 | Lilliput 7"

              Comment

              Working...
              X