No announcement yet.

Start Program Automatically w/ RR

  • Filter
  • Time
  • Show
Clear All
new posts

  • Start Program Automatically w/ RR

    I have skinned Fusion Control Centre into my Roadrunner and everything works ok with the skin, but I want Fusion program to automatically start when I open RR so that the features will run w/o me having to manually click the button to open the skin the click out of it every time i turn on the computer. I tried putting both RR and Fusion in the startup folder but the problem is that after it loads the Fusion window ends up onto of RR then I have to click onto RR to get the focus back. I want the Fusion to run in the background but not take focus till I open its skin. How can I do this?

  • #2
    I have not used the Fusion Control software yet, so I do not know if it will work, as some programs do not like it, but it's worth a try

    Create a shortuct to Fusion Control center, right click it, go to properties, and under "Run" Use the pulldown and choose "Minimized". Then put that shortcut in your startup folder. It should work.....
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread


    • #3
      Thanks for the tip John, but the fusion software doesn't seem to have the minimize option in the program so when I told it to minimize it in the shortcut properties it didn't do anything. I'll ask 2k1Toaster to see what we can do about it.


      • #4
        Add to your ExecTBL.ini:

        "ONSKINSTART","SETTOPMOST;RR;TRUE||RUN;<pathto Fusion + .exe>||ACTIVATE;Road Runner"
        Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2


        • #5
          Am i doing something wrong? I added it and it didn't do a thing. I tried other programs and had no luck with those either. Did I enter it correctly?

          /, You can add commands to execute before suspend
          /, and after resume, using the codes bellow:
          "ONSKINSTART","SETTOPMOST;RR;TRUE||RUN;<C:\Program Files\Fusion Control\MDX\Fusion Control Centre UberMDX.exe>||ACTIVATE;Road Runner"


          • #6
            Remove the < > in your command, and make sure you call th exe correctly. Looks like a very long name for a program.


            • #7
              The program name was correct - thats just what the programmer named it... Taking out the < > fixed my problem and when roadrunner starts it keeps focus and loads Fusion in the back ground, but when i now once i go into the Fusion skin and if i click like the play button or any other button that is RR and not in the fusion program RR steals the focus and for a second I see just the RR skin and the Fusion program goes away then comes back after i click... like it blinks away every time i click the music controls in that skin. Kinda annoying.


              • #9
                That worked perfectly. Problem fixed! Thanks!