Announcement

Collapse
No announcement yet.

Radio Art missing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Radio Art missing

    GUINO, I need my Radio art back...
    I run the latest version of RR (The 4 month trial ) and the Radio art displays just fine with the "J" definition. I installed the updated MpArt.dll and my Radio Art is not displaying anymore. For a test, I uregistered the new one and registered the old one and it is working fine.
    Please, can we get that fixed....

  • #2
    Huh...whadday know...

    ...didn't think of that one...
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

    Comment


    • #3
      Originally posted by Sal R. View Post
      Huh...whadday know...

      ...didn't think of that one...
      I thought your code was set to let RR decide what to show when it found nothing to show ?
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."

      Comment


      • #4
        Oh, Oh, and the war of the lords began...

        I thought Mp3Art has to do with mp3's.

        Comment


        • #5
          Originally posted by guino View Post
          I thought your code was set to let RR decide what to show when it found nothing to show ?
          Yeah, it does, but it checks the audio track's folder location for art if embedded art is not present. Totally ignored that fact that the "albumart" code is shared by other media sources.

          In the radio art's case, there is no "track" folder per say.

          And if MGD does not have a nocover.jpg in the same directory as the plugin, nothing will show up.

          Going to have to mod the plugin it to determine which sets of logic are used when displaying album art that is dependant on current media source.

          Maybe that's why EC originally had an If rrsdk.getinfo("=$activesourceid$") line in there. Makes sense now.

          My bad yo.
          Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

          Comment


          • #6
            Originally posted by MGD View Post
            Oh, Oh, and the war of the lords began...

            I thought Mp3Art has to do with mp3's.
            Well, it does. But since the albumart J & I code is common to both the audio_player.skin and radio_player.skin, the radio_player "J" code is subject to the revised plugin's logic for determining what to show.

            I think this will affect the sat radio skins too...

            Can you do me a favor?

            Put the attached image in the same dir as MP3Art.dll and see if that shows up in radio_player.skin
            Attached Files
            Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

            Comment


            • #7
              I have the Mp3Art.dll in my RR Folder with the NoCover.jpg but if I have a song with no Cover Art embedded it will also not show the NoCover.jpg

              Downloaded you pic and it shows in the radio player

              Comment


              • #8
                Originally posted by MGD View Post
                I have the Mp3Art.dll in my RR Folder with the NoCover.jpg but if I have a song with no Cover Art embedded it will also not show the NoCover.jpg

                Downloaded you pic and it shows in the radio player
                Step 1: Pinpointing the problem - COMPLETE

                Now onto Step 2: Doing something about it

                Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

                Comment


                • #9
                  Not in a hurry, just want to let you guys know.

                  Comment


                  • #10
                    Try this one.

                    I checked it real quick and seems to be working...
                    Attached Files
                    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

                    Comment


                    • #11

                      I think you know what that means.

                      Comment


                      • #12
                        That's good to hear.

                        I'll forward the src to guino tonight to update his plug in post.
                        Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

                        Comment

                        Working...
                        X