Announcement

Collapse
No announcement yet.

HD radio – no sound

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HD radio – no sound

    Having trouble with the sound not coming on in the hd radio about half the time.

    RCA jacks are going straight to the amp
    RR is displaying all the rds text and info

    I think RR is not turning on the sound all the time in the radio.


    Here is a debug file


    Also move up and down list order is not working – I think it has something to do with ONBTNPRESS
    Attached Files
    2001 S10 ZR2

    Chucks Skin - to old

  • #2
    are you using mitchs UAS device? Might wanna fix ur title too. "No" instead of "On"
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

    Comment


    • #3
      thanks on the "on"

      HD to AMP
      RCA to RCA
      2001 S10 ZR2

      Chucks Skin - to old

      Comment


      • #4
        Mine works perfect and even better then OEM radio with Centrafuse. Download the trial and see if it works with CF.

        Comment


        • #5
          I don't think that RR ever "mutes" the radio, it just mutes the line on which you have the radio signal coming in to your computer.

          With your setup (HDR direct to amp) I would imagine the radio would just stay on the entire time. Not sure what happens when you navigate away from the HD radio screen, though.

          How are you running your PC output to the amp? Or are simply using RR for HD radio and other non-music functions?

          Edit:

          My memory got jarred as soon as I hit Post...

          I had a similar problem where sometimes the radio wouldn't tune correctly, amongst other issues. Turned out the problem was a crappy power connection to the radio. Double check your wiring and make sure all the connections are solid.

          Also, you could try Mitch's stand-alone HD radio controller, which you can download from his website.

          Comment


          • #6
            the RADIO iS muted when NOT ACTIVE
            a quick look, everything looks ok

            2/14/2009 8:32:13 PM: HD---> startradio: HDRadioActive = True
            2/14/2009 8:32:13 PM: HD---> startradio: HDRadioActive = True, frmCOM.oHD.MuteOff
            ...
            2/14/2009 8:32:13 PM: HD---> oHD_HDRadioEventTunerTuned: TUNED to 97.9 FM

            trace ur audio i guess... headphones....

            also, use HDPCR a base software for testing HDRadio
            -Thanks
            Mitch
            www.rush2112.net

            "Did you test it in carwings??"

            Sun, Come shine my way
            May healing waters bury all my pain
            Wind, Carry me home
            The fabric of reality is tearing apart
            The piece of me that died
            Will return To live again

            Comment


            • #7
              It has to be the mute thing , if I unplug the RR cable and plug the hd control in the sound pops on.

              If I stop RR and Restart RR a time or 2 or 3 --- the sound will come on.
              2001 S10 ZR2

              Chucks Skin - to old

              Comment


              • #8
                hu?

                no, i dont think so, unplugging a cable to the tuner, will unmute it if it muted, cause LINES will float

                switch to carwings in RR

                there is NO KNOWN issues with HDRadio...
                -Thanks
                Mitch
                www.rush2112.net

                "Did you test it in carwings??"

                Sun, Come shine my way
                May healing waters bury all my pain
                Wind, Carry me home
                The fabric of reality is tearing apart
                The piece of me that died
                Will return To live again

                Comment


                • #9
                  Carwings will do same thing mite work 3 or 4 times then it mite not work 3 or 4 times.

                  How comes when I plug the HD Stock Controller into the unit it come on?

                  Remember RR is always controlling the unit just no sound some times.

                  What command can I use to mute the unit from RR?
                  I tried these and they do nothing accept hdvolume when it comes on.
                  hdvolume=75
                  "RADIOMUTE"
                  "RADIORESET"

                  What is this?
                  HD---> oHD_HDRadioEventCommError: Error= Queue timed out, NO response from tuner on last command: A4 04 11 02 01 00 BC
                  2001 S10 ZR2

                  Chucks Skin - to old

                  Comment


                  • #10
                    HD STOCK Controller, u mean that LCD that comes with it?
                    because it does

                    HOW OLD is ur HD Radio CABLE???? does it not have the change that was made a year ago? (not sure on date, but long ago)

                    there is NO "command" to mute the UNIT, u should not be muting the UNIT anyway... its all handled


                    HD---> oHD_HDRadioEventCommError: Error= Queue timed out, NO response from tuner on last command: A4 04 11 02 01 00 BC

                    is what it is, this is out of context, so i cant help u
                    but it usually happens when people dont have the tuner power wiring correct
                    the TUNER must be on when the PC is ON!
                    red and yellow can be tied to the same power and my recomendation is the 12v Hard Drive power
                    -Thanks
                    Mitch
                    www.rush2112.net

                    "Did you test it in carwings??"

                    Sun, Come shine my way
                    May healing waters bury all my pain
                    Wind, Carry me home
                    The fabric of reality is tearing apart
                    The piece of me that died
                    Will return To live again

                    Comment


                    • #11
                      The HD Radio CABLE is the one I got From You about 2 weeks ago I also got the AC power suply with it for the house and it is always powered on.

                      Also got the UAS but not useing for now.

                      Your software works every time - HD Radio PCR V1.3.0.2 -
                      2001 S10 ZR2

                      Chucks Skin - to old

                      Comment


                      • #12
                        What are you using to plug the cable into? directly into a serial port or are you using a usb to serial adapter? Do you hear the radio box physically click on when you go into RR or into the radio skin?

                        Comment


                        • #13
                          chuck, i dont know... very odd

                          u say the carwings supplied skin does this too?
                          ur skins are complicated

                          and u say the rcas ARE NOT coming into the PC, going directly to amp?
                          -Thanks
                          Mitch
                          www.rush2112.net

                          "Did you test it in carwings??"

                          Sun, Come shine my way
                          May healing waters bury all my pain
                          Wind, Carry me home
                          The fabric of reality is tearing apart
                          The piece of me that died
                          Will return To live again

                          Comment


                          • #14
                            Directly into a serial port com 1 and it is clicking and RR has full control and RR shows the RDS text and HD locks in....

                            Nothing between the HD unit and the amp and carwings supplied skin does this too.

                            HD Radio PCR V1.3.0.2 works every time.

                            tryed these to
                            SETSOURCE;AUDIO
                            SETSOURCE;RADIO
                            2001 S10 ZR2

                            Chucks Skin - to old

                            Comment


                            • #15
                              chuck, how about the .dll

                              check the version of hdradiocomm.dll

                              should be newest if ur using installer

                              ur debug log, shows the radio turning of its mute

                              since there are no reported issues, its something on your machine
                              and it works perfectly here.
                              what i have no idea

                              hdpcr, mute button works right? thats the same command...

                              maybe its a audio refernce issue, try grounding the RCAs at the hd tuner

                              mitch
                              -Thanks
                              Mitch
                              www.rush2112.net

                              "Did you test it in carwings??"

                              Sun, Come shine my way
                              May healing waters bury all my pain
                              Wind, Carry me home
                              The fabric of reality is tearing apart
                              The piece of me that died
                              Will return To live again

                              Comment

                              Working...
                              X