Announcement

Collapse
No announcement yet.

gps not connecting after RR setting change

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • gps not connecting after RR setting change

    So I installed my pc into the car the other day, went for a drive and realized that my embedded iGuidance wasn't connecting to give me directions - though if I ran iGuidance standalone it would connect and work fine.

    I did have it working before that when I was doing some initial testing. The only thing I remember doing is poking in the rrconfig, and I made a few little tweaks/changes and saved the config.
    I don't think it's my skin, as I didn't change anything on the gps.skin file - though I haven't tested with another skin to make sure.

    I tried setting the port in the config for both RR and iguidance(both embedded and standalone), and still only connects standalone.

    Is there something simple that I messed in the config? I even tried reverting any GPS setting back to default (iirc I only went to activate autovolume). Looking for ideas to check tonight...
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

  • #2
    you are running xport/GPSgate, right? RR and iguidance can't share the com port

    Comment


    • #3
      Xport, is all I'm gonna say...
      RideRunner...The #1 FE, PERIOD.

      Current Project: DFXVoice [v1.0 Released]
      Next in line: RRMedia v2.0

      DFX 5.1.1 Skin
      Appstore Link

      My RideRunner Plugins
      RRMedia
      RRExtended
      DFXVoice

      "There are no bugs - only undocumented features."

      Comment


      • #4
        do I need to run xport?
        I'm Not trying to run the standalone iG along with RR/IG embedded

        I've got the port in rrconfig the same as what iG has set in it's setup - though that was working in my testing before..
        03 Hyundai Elantra GT {Worklog}
        HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
        RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
        cmdRR tall skin creator

        86 Pontiac Fiero SE 2m6
        possible carpc install

        Comment


        • #5
          That won't work. RR has the ability to display GPS info(that's what the port in RR.ini is). Xport is free, and easy to set up

          Comment


          • #6
            Only one app can connect to a port at a time, which ever you start first will be the one that connects and locks out all other apps that will try to connect to that same port.
            RideRunner...The #1 FE, PERIOD.

            Current Project: DFXVoice [v1.0 Released]
            Next in line: RRMedia v2.0

            DFX 5.1.1 Skin
            Appstore Link

            My RideRunner Plugins
            RRMedia
            RRExtended
            DFXVoice

            "There are no bugs - only undocumented features."

            Comment


            • #7
              okay - well I guess that's the setting in the RRconfig that I changed... put it to the same port as what iG/the gps was using.... changing it to a random port got iG working again while in RR.
              Thanks

              So even if you're not pulling any gps commands through RR it'll still open the port? guess that makes sense. Will look into xport to make sure it's all good.
              03 Hyundai Elantra GT {Worklog}
              HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
              RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
              cmdRR tall skin creator

              86 Pontiac Fiero SE 2m6
              possible carpc install

              Comment

              Working...
              X