Announcement

Collapse
No announcement yet.

Can't disable ID3 Browsing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't disable ID3 Browsing

    Hi! Love this software, been using it for long. Uppgraded to latest version from an old old one and now I can't disable ID3-tag browsing. I untick the box in RR config s/w and check that it is "False" in the RR.ini but all my browsing is still ID3 and not filename. How can I fix this?

    Best regards L. Kull

  • #2
    it works here...
    i unchecked id3 browse...

    and USING CARWINGS, RR May 2009

    when i browse, my file name was 03 - Weathered (test).mp3
    and what shows iis:

    Weathered (test)

    which is correct
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

    Comment


    • #3
      try to set this in RR.INI:
      titlesafter=
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."

      Comment


      • #4
        yea.. if i didnt want it to drop the "03 -" part



        any case, the option works
        -Thanks
        Mitch
        www.rush2112.net

        "Did you test it in carwings??"

        Sun, Come shine my way
        May healing waters bury all my pain
        Wind, Carry me home
        The fabric of reality is tearing apart
        The piece of me that died
        Will return To live again

        Comment


        • #5
          It still does NOT work for me
          Tried 3 different skins (Carwings + 2 others), and on 2 computers.

          Can it be that I use an older version of Winamp then the latest? (5.35)

          Comment


          • #6
            The winamp version should not matter as long as it's at least 2.9x, however, if you have setup winamp to read the metadata ON LOAD, then ID3 may still show up on the playlist. I'd suggest you check your rr.ini to verify for duplicate settings for the ID3 options -- if you have more than one line, the last ones will prevail. If you don't want any ID3 showing up, you should turn off metadata ON LOAD (in winamp), then set in RR.INI:
            useid3=0
            showid3playlist=false
            showid3browse=false
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              Originally posted by guino View Post
              The winamp version should not matter as long as it's at least 2.9x, however, if you have setup winamp to read the metadata ON LOAD, then ID3 may still show up on the playlist. I'd suggest you check your rr.ini to verify for duplicate settings for the ID3 options -- if you have more than one line, the last ones will prevail. If you don't want any ID3 showing up, you should turn off metadata ON LOAD (in winamp), then set in RR.INI:
              useid3=0
              showid3playlist=false
              showid3browse=false
              I DO want ID3 for playlist but not for browsing. I only have one line in RR.ini regarding id3 browsing and its showid3browse=false, still browsing is done w/ ID3. But not w/ old RR from 11 april -07.

              What can be wrong here?

              Best regards L. Kull

              Comment


              • #8
                This is definitely weird... it works fine here (just switching showid3browse), are you sure that your files are not already formatted and maybe RR is only changing the "casing" of the names (set by the noformat=false/true option) ?

                I would like you to post 3 things so I can better help you:
                1-a Screen shot of RR's display of a folder
                2-a Screen shot of Explorer's display of the same folder on "1"
                3-a zip of your rr.ini
                Ride Runner RR's Myspace

                "Being happy is not about having what you want, it's about wanting what you have."
                "The best things in life are always free - but that doesn't mean money can't buy you good things."

                Comment


                • #9
                  Originally posted by guino View Post
                  This is definitely weird... it works fine here (just switching showid3browse), are you sure that your files are not already formatted and maybe RR is only changing the "casing" of the names (set by the noformat=false/true option) ?

                  I would like you to post 3 things so I can better help you:
                  1-a Screen shot of RR's display of a folder
                  2-a Screen shot of Explorer's display of the same folder on "1"
                  3-a zip of your rr.ini

                  Yes I'm sure, I get this on 2 different computers so I must be doing something wrong in the RR software, not hardware, windows or winamp.
                  Attached Files

                  Comment


                  • #10
                    love, that image looks right!
                    it working!!

                    look at the setting

                    titlesafter=-

                    if u want all the stuff before the "-"

                    set

                    titlesafter=

                    mitch
                    -Thanks
                    Mitch
                    www.rush2112.net

                    "Did you test it in carwings??"

                    Sun, Come shine my way
                    May healing waters bury all my pain
                    Wind, Carry me home
                    The fabric of reality is tearing apart
                    The piece of me that died
                    Will return To live again

                    Comment


                    • #11
                      Originally posted by mitchjs View Post
                      love, that image looks right!
                      it working!!

                      look at the setting

                      titlesafter=-

                      if u want all the stuff before the "-"

                      set

                      titlesafter=

                      mitch
                      Just realized that my self I never really bothered to read what the "titlesafter" was but after reading, I changed to "nothing" and it works like I want it.
                      Thanks for all help and very good support from the developer(s).

                      Comment


                      • #12
                        that was the first thing I asked you to try...
                        Ride Runner RR's Myspace

                        "Being happy is not about having what you want, it's about wanting what you have."
                        "The best things in life are always free - but that doesn't mean money can't buy you good things."

                        Comment


                        • #13
                          Damn, missed that post. I'm so sorry.

                          Best regards L

                          Comment

                          Working...
                          X