Announcement

Collapse
No announcement yet.

05-01-2009 problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 05-01-2009 problems

    hi, i just updated and for some reason I have no songs listed when I go to "browser" on dfx. my playlists are there and the song plays but I don see anything on the browser page and I cant search for songs. I rescaned and everything checked out good, music path, number of songs, etc. did I miss something or do I need to do a clean install. I'm running xp and winamp. thanks

  • #2
    try the dfx thread...

    but i bet its this

    http://www.mp3car.com/vbulletin/1185554-post2.html

    download the fixed files
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

    Comment


    • #3
      thanks for the quick reply mitch!! u rock!, I try this and let u know.

      Comment


      • #4
        well, i still dont have my song list when I go to "music" even after i reinstalled a the new june software with the crawlings skin. any ideas?

        Comment


        • #5
          Try turning off the iList option in the config General>Pg3>bottom area. Also, dbl check that your music path is set.
          RideRunner...The #1 FE, PERIOD.

          Current Project: DFXVoice [v1.0 Released]
          Next in line: RRMedia v2.0

          DFX 5.1.1 Skin
          Appstore Link

          My RideRunner Plugins
          RRMedia
          RRExtended
          DFXVoice

          "There are no bugs - only undocumented features."

          Comment


          • #6
            I'll try that too, thanks.



            I got it fixed, reinstalled everything and this time it worked. thanks for all of your help.

            Comment

            Working...
            X