Announcement

Collapse
No announcement yet.

same song after shut down why

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • same song after shut down why

    Hi all thanks for looking


    I have the latest version of RR and winamp (5.08 I Think)
    I have RR shut down the computer (Using a Opus 320)
    I have RR setup as shuffle mode but the same song starts playing after the computer boot up from being off.

    How do I get RR to change to a different song each time it is booted up?

    Thanks

    Michael
    Win 7 Pro 64bit, 4gb DDR2 Ram, q6600 Processor, Solid state drive & 7200 drive, Andrea mic, Sirius, DE HD Radio, Opus power supply, 10.4" touchscreen.
    1.)Orion 2500d Amp
    1.)Orion 15" h2 Sub
    1.)Orion 8004 Amp
    2.) Sets Orion Components - P-SERIES

  • #2
    Post up your rr.ini and debug.txt so we can see what RR is doing on startup...
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

    Comment


    • #3
      Think that's Winamps fault...
      If you play a song in winamp, close it, and reopen it... It will start on the very same song, from the beginning. Even when random playlist is active.

      Comment


      • #4
        That's normal behaviour of winamp. RideRunner restores the song position.
        You have to post your rr.ini and debug.txt

        Comment


        • #5
          Uploaded is my debug.txt & rr.ini.

          What I need to clearify is what I mean when the same song is playing after the computer starts back up.

          The same song keeps on playing from weeks ago. When I shut down the computer with a (different song that was currently playing) the song from weeks ago still starts up again.

          The funny thing is I was watching it start up today and the new song flashed in RR for a sec but the the old song started playing again.

          Thanks

          Michael



          Originally posted by Konrad View Post
          That's normal behaviour of winamp. RideRunner restores the song position.
          You have to post your rr.ini and debug.txt
          Attached Files
          Win 7 Pro 64bit, 4gb DDR2 Ram, q6600 Processor, Solid state drive & 7200 drive, Andrea mic, Sirius, DE HD Radio, Opus power supply, 10.4" touchscreen.
          1.)Orion 2500d Amp
          1.)Orion 15" h2 Sub
          1.)Orion 8004 Amp
          2.) Sets Orion Components - P-SERIES

          Comment


          • #6
            how come all your audio associated paths are not set? Did you run RR Config during your setup?
            Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

            Comment


            • #7
              Maybe your resume.ini file isn't being saved properly.

              Have you tried deleting resume.ini?

              I had the same problem a while back, but what i did was switch to RRResumer which autosaves the resume.ini file every x seconds which is included in rrextended. Has worked perfect ever since.

              Could be a setting problem though..

              Comment


              • #8
                Originally posted by Sal R. View Post
                how come all your audio associated paths are not set? Did you run RR Config during your setup?
                Originally posted by TeamRSX View Post
                Maybe your resume.ini file isn't being saved properly. Have you tried deleting resume.ini?

                I had the same problem a while back, but what i did was switch to RRResumer which autosaves the resume.ini file every x seconds which is included in rrextended. Has worked perfect ever since.

                Could be a setting problem though..

                I looked through the config and I did not have the path set for the music dir & playlist dir. Set that up but that did not help. Everything looks setup.

                I am not sure why there is a lot of Failed: 401 in the debug.txt

                If I close RR after changing songs and re-open RR the correct song is playing. But then if I shut down the computer using Opus the old song starts playing again.

                I have not tried deleting the resume.ini. I don't think it can be that because I have had this problem when I was using Road Runner which was in a different folder.
                Win 7 Pro 64bit, 4gb DDR2 Ram, q6600 Processor, Solid state drive & 7200 drive, Andrea mic, Sirius, DE HD Radio, Opus power supply, 10.4" touchscreen.
                1.)Orion 2500d Amp
                1.)Orion 15" h2 Sub
                1.)Orion 8004 Amp
                2.) Sets Orion Components - P-SERIES

                Comment


                • #9
                  So let me see if get this straight.

                  RR is playing a song
                  You exit RR
                  Re-open RR

                  >and the last playing song is resuming?

                  Next scenerio;
                  RR is playing
                  You "turn the ignition off"
                  OPUS sends a signal to shut off PC
                  PC shuts down
                  Start up PC and RR

                  >RR is not resuming last playing song?
                  Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

                  Comment


                  • #10
                    Originally posted by Sal R. View Post
                    So let me see if get this straight.

                    RR is playing a song
                    You exit RR
                    Re-open RR

                    >and the last playing song is resuming?

                    Next scenerio;
                    RR is playing
                    You "turn the ignition off"
                    OPUS sends a signal to shut off PC
                    PC shuts down
                    Start up PC and RR

                    >RR is not resuming last playing song?


                    Exactly..
                    Win 7 Pro 64bit, 4gb DDR2 Ram, q6600 Processor, Solid state drive & 7200 drive, Andrea mic, Sirius, DE HD Radio, Opus power supply, 10.4" touchscreen.
                    1.)Orion 2500d Amp
                    1.)Orion 15" h2 Sub
                    1.)Orion 8004 Amp
                    2.) Sets Orion Components - P-SERIES

                    Comment


                    • #11
                      Originally posted by michaelrj9 View Post
                      Exactly..
                      RR is not getting the chance to save the resume info when the OPUS sends the power off signal.

                      I'm not sure how RR handles power off commands received thru the power button, but here are your options (the ones I know off, anyway):

                      -Shut down the PC thru RR
                      -Exit RR then let OPUS shut down the PC
                      -Download and install RRExtended and setup RRResumer to peridiocally save resume.ini w/o any input from you and let OPUS shutdown the PC.
                      Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

                      Comment


                      • #12
                        Originally posted by Sal R. View Post
                        RR is not getting the chance to save the resume info when the OPUS sends the power off signal.

                        I'm not sure how RR handles power off commands received thru the power button, but here are your options (the ones I know off, anyway):

                        -Shut down the PC thru RR
                        -Exit RR then let OPUS shut down the PC
                        -Download and install RRExtended and setup RRResumer to peridiocally save resume.ini w/o any input from you and let OPUS shutdown the PC.
                        This is getting really weird..

                        I did download RRExtended and put it in the plugin folder and ran the install.cmd file. I don't know if it needs to be set up anyway because I did not find any other intrructions on how to use it. The way it is installed it does not help. But...

                        I did shut down the computer using RR and then re-started it back up switched songs then shut it down again a few different times and it worked like it should. Then I let Opus shut it down and when it started again it went back to the "original song" from a few weeks ago that keeps on playing upon startup when usin opus..

                        I think somehow the song got imbeded into the software and hardware of opus LOL


                        Michael
                        Win 7 Pro 64bit, 4gb DDR2 Ram, q6600 Processor, Solid state drive & 7200 drive, Andrea mic, Sirius, DE HD Radio, Opus power supply, 10.4" touchscreen.
                        1.)Orion 2500d Amp
                        1.)Orion 15" h2 Sub
                        1.)Orion 8004 Amp
                        2.) Sets Orion Components - P-SERIES

                        Comment


                        • #13
                          Originally posted by michaelrj9 View Post
                          This is getting really weird..

                          I did download RRExtended and put it in the plugin folder and ran the install.cmd file. I don't know if it needs to be set up anyway because I did not find any other intrructions on how to use it but.... That did not help but like I said I don't know if it needs to be setup anyway.

                          I did shut down the computer using RR and then re started it back up switched songs shut it down again a few different times and it worked like it should. Then I let Opus shut it down and when it started again it went back to the "original song" from a few weeks ago that keeps on playing upon startup when usin opus..

                          I think somehow the song got imbeded into the software and hardware of opus LOL


                          Michael

                          Ok, for RRextended you have registered it, but now you need to enable the features to use so rrextended knows what do do.

                          So, you want to use RRResumer which is included in the dll, so will need to add code to either rr.ini or skin.ini in your skin. This is taken right from the RRExtended Notes included in the zip.

                          =======================
                          = RRResumer Section =
                          =======================
                          ----------------
                          Description
                          ----------------
                          Autosaves RoadRunner's resume.ini file every x seconds

                          ----------------------
                          Ini Settings
                          (rr.ini or skin.ini)
                          ----------------------
                          RRResumer_Enabled=(True/False)
                          RRResumer_Interval=5 (Time bewteen the autosaving of the resume.ini file in seconds)

                          Try that and see if it helps. Works great for me.

                          Cheers.

                          Comment


                          • #14
                            Originally posted by TeamRSX View Post
                            Ok, for RRextended you have registered it, but now you need to enable the features to use so rrextended knows what do do.

                            So, you want to use RRResumer which is included in the dll, so will need to add code to either rr.ini or skin.ini in your skin. This is taken right from the RRExtended Notes included in the zip.

                            =======================
                            = RRResumer Section =
                            =======================
                            ----------------
                            Description
                            ----------------
                            Autosaves RoadRunner's resume.ini file every x seconds

                            ----------------------
                            Ini Settings
                            (rr.ini or skin.ini)
                            ----------------------
                            RRResumer_Enabled=(True/False)
                            RRResumer_Interval=5 (Time bewteen the autosaving of the resume.ini file in seconds)

                            Try that and see if it helps. Works great for me.

                            Cheers.
                            Ok I have RRResumer set up correctly. (I kept opening the resume file while RR was running and the numbers change in it every 5 seconds in the file.

                            But that did not help same song again.

                            Any other ideas

                            Thanks again

                            Michael
                            Win 7 Pro 64bit, 4gb DDR2 Ram, q6600 Processor, Solid state drive & 7200 drive, Andrea mic, Sirius, DE HD Radio, Opus power supply, 10.4" touchscreen.
                            1.)Orion 2500d Amp
                            1.)Orion 15" h2 Sub
                            1.)Orion 8004 Amp
                            2.) Sets Orion Components - P-SERIES

                            Comment


                            • #15
                              Do you use EWF, and the resume.ini is on the protected drive ?

                              Comment

                              Working...
                              X