Announcement

Collapse
No announcement yet.

Getting Back To RR Window After Activate

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting Back To RR Window After Activate

    hi

    im using activate and run commands to do something outside of rr when going and resuming from hibernate

    how can i reactive the rr window after the command?

    right now my command goes like this :
    ACTIVATE;audiomulch||RUN;c:\Kanakey.exe|ALT C RETURN

    i tried using activate after the run command but i think there is a problem with the window title im trying
    winspector gives me : ThunderRT6 something
    and i also tried "Riderunner" / "Runner" / "Ride"
    nothing gets me back to rr screen

    this is an example of the command with thunderrt6 after the run command
    ACTIVATE;audiomulch||RUN;c:\Kanakey.exe|ALT C RETURN||ACTIVATE;ThunderRT6

    what am i doing wrong?

    thanks in advance
    madboy
    HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

  • #2
    ACTIVATE;Ride Runner
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

    Comment


    • #3
      thanks
      so simple but so wierd other combinations didn't work
      this works on my home pc hopes it will work in my car ( no reason why it shouldn't but **** happens hehe )

      thanks alot
      HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

      Comment

      Working...
      X