Announcement

Collapse
No announcement yet.

Issues with iGuidance 4.0 and using the codes GPSSPD and GPSALT

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with iGuidance 4.0 and using the codes GPSSPD and GPSALT

    iGuidance works fine, but today I found out that I can set the GPS port (com 3 in this case) in the RR config and then use labels for GPSSPD and GPSALT on my main screen so I can see my speed an altitude without going to my GPS screen...however when I have that com port set to 3, iGuidance stops working. It's almost as if I can only poll the GPS receiver from iGuidance or the labels on the screen, but not both.

    Is this a bug or is there a way to get both to work? I like having the speed/alt on the main menu screen but obviously the iGuidance app is much more important.

  • #2
    You need to install xPort, search for it on the forum. Split your com3 (input) to 4 and 5 (output). Set iGuidance to com4 and RR to com5.

    Comment


    • #3
      you sir, get a beer.

      Comment


      • #4
        Well, xport works GREAT, however now my date keeps changing. Last night it said 2019, and then after restarting, it came back up with 8/08/2020. I tried to manually change it in windows but it appears to be written from something else.

        Comment


        • #5
          Config, turn off GPS date/time setting
          RideRunner...The #1 FE, PERIOD.

          Current Project: DFXVoice [v1.0 Released]
          Next in line: RRMedia v2.0

          DFX 5.1.1 Skin
          Appstore Link

          My RideRunner Plugins
          RRMedia
          RRExtended
          DFXVoice

          "There are no bugs - only undocumented features."

          Comment


          • #6
            OR you can try to check/uncheck the date format setting -- both are in RRConfig
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              I really thought I had those disabled. I guess I should double check before assuming something is FUBAR.
              Thanks.

              Comment

              Working...
              X