Announcement

Collapse
No announcement yet.

I'm about to throw this thing out the window...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm about to throw this thing out the window...

    This is really ****ing me off....

    I had a Dell Studio Hybrid (T6500,3gb,250GB) loaded with windows7, Riderunner, and DX4.. It was working great but core functionality lacked.... Ie. couldn't use networking or BT windows.

    I dumped XP on it, got all the drivers loaded up, and it was working great... for about 5 mins...

    Now I notice after EVERY key press, there is a lag going to the next display.... press a button to change the song, the song changes instantly, but the screen updates 5 seconds later.... Hell, just SCROLLING the song and it randomly halts, updating the screen a few seconds later....

    I've tried enabling/disabling just about everything I can, and running taskman in the background, the entire system tops out @ ~5%....

    I've tried completely wiping out RR/DFX4, but to no avail... Still just randomly halts on #(&%(

    This is ****ing me off....

  • #2
    Have you installed all the updates to XP? Have you installed the latest version of DirectX 9 or 10? Do you have working video drivers?
    "Mess with the best, die like the rest."
    Work Log --> Old Car (Totaled)
    Work Log v2 --> New Car (Totaled)
    Work Log v3 --> GMC Suburban K2500 (Engine died)
    Work Log v4.5 --> 05 Toyota Tundra DC SR5

    Comment


    • #3
      sounds like a bad RR install. try using another FE and see if they have the same behavior.
      Once you figure that out, ask the RR genius around how to solve it.

      Comment


      • #4
        ran all updates, updated graphics driver (Intel 965 onboard chipset), DX9, etc etc...

        Reinstalled RR plenty of times, completely uninstalling, deleting directory, and reinstalling...

        Does the same thing on the default skin... which it didn't do before...

        I actually tested it before I did the updates.. I'm wondering if one of the updates didn't screw things up...


        ETA: reinstalling XP..... We'll see how it goes.


        ETA further: Reinstalled windows.. NO updates.... updated flash, drivers, firefox, BT, etc (bare minimum) and it's working great (again)... for how long, we'll see

        Comment


        • #5
          leave it M$ to screw something up with their updates....
          RideRunner...The #1 FE, PERIOD.

          Current Project: DFXVoice [v1.0 Released]
          Next in line: RRMedia v2.0

          DFX 5.1.1 Skin
          Appstore Link

          My RideRunner Plugins
          RRMedia
          RRExtended
          DFXVoice

          "There are no bugs - only undocumented features."

          Comment


          • #6
            Originally posted by jparks27 View Post
            .... updated flash
            Here's your culprit. Update .NET as well.
            Ampie Case
            2.5" Hard Drive 80GB Samsung 5400RPM
            256 MB DDR2 PC5400
            Xenarc 700TSV - VGA Monitor
            Intel D945GCLF Motherboard
            M2-ATX-HV

            2005 Honda Civic

            Comment


            • #7
              Originally posted by Maheriano View Post
              Here's your culprit. Update .NET as well.
              huh?

              flash was updated on old one too, it's NOT the culprit...

              Got it working great, now I get a BSOD when I touch the touchscreen.....

              :sigh:


              If it's not one thing.....

              I'm redoing it again, using the full off xp instead of my stripped version... I'm thinking there's an unknown dependancy.....

              Wierd thing is it worked perfectly on another comp with same TS....

              Gotta love HW/SW conflicts.

              Comment


              • #8
                Originally posted by jparks27 View Post
                flash was updated on old one too, it's NOT the culprit...
                Relax, you didn't post that anywhere above, you're not going to get much help if you leave troubleshooting information out.

                And you know ETA is supposed to refer to a time right?
                Ampie Case
                2.5" Hard Drive 80GB Samsung 5400RPM
                256 MB DDR2 PC5400
                Xenarc 700TSV - VGA Monitor
                Intel D945GCLF Motherboard
                M2-ATX-HV

                2005 Honda Civic

                Comment


                • #9
                  Originally posted by Blue ZX3 View Post
                  leave it M$ to screw something up with their updates....
                  ?? seriously? theyre not always perfect, but i have never heard of any broad complaints. for the most part, windows update is a godsend.

                  Comment


                  • #10
                    Originally posted by jparks27 View Post
                    If it's not one thing.....

                    I'm redoing it again, using the full off xp instead of my stripped version... I'm thinking there's an unknown dependancy.....
                    just for future reference, if you find that lite or stripped versions of XP are hard to setup sometimes, dont even think about cutting features in vista or win7. generally, windows is designed very streamlined and efficient as it is.

                    Comment


                    • #11
                      Originally posted by Maheriano View Post
                      Relax, you didn't post that anywhere above, you're not going to get much help if you leave troubleshooting information out.
                      OK... my bad....

                      And you know ETA is supposed to refer to a time right?



                      Acronyms have multiple meanings...

                      Estimated Time of Arrival, in a post, seems kinda silly...

                      When used in it's proper context, Edited To Add, Ie. adding/editing information in a post, it makes perfect sense.

                      It's working fine on the full version of XP, I'm in the process of loading winamp (final step), but RR seems to be running fast...

                      Comment


                      • #12
                        When used in it's proper context, Edited To Add, Ie. adding/editing information in a post, it makes perfect sense.
                        Anything wrong with "Edit:" as most of us use?

                        Good to hear that you are at least getting back to normal operating status.
                        RideRunner...The #1 FE, PERIOD.

                        Current Project: DFXVoice [v1.0 Released]
                        Next in line: RRMedia v2.0

                        DFX 5.1.1 Skin
                        Appstore Link

                        My RideRunner Plugins
                        RRMedia
                        RRExtended
                        DFXVoice

                        "There are no bugs - only undocumented features."

                        Comment


                        • #13
                          Potato, potatoe

                          Comment


                          • #14
                            damn it - I did it
                            and
                            dam it - Beavers did it
                            New Age Garmin - Skin for RR
                            New Age Slider - RR SKin In Progress
                            "It's called CODE because I don't want you to know"

                            Comment

                            Working...
                            X