Announcement

Collapse
No announcement yet.

Ride Runner "Reminder"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ride Runner "Reminder"

    Hey,

    So yesterday I installed Ride Runner on a new hard drive for my carpc and when I launch RR, every single time I get a reminder at that RR is a free software and that if you paid for it ect ect.. It stay’s for a min or so then goes away…. How do I get rid of that??

    Thanks!

  • #2
    You have to upgrade every couple of months, there's no way to get rid of that. Search for "nag screen" on the forums here and you will see all the complaints about it.
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

    Comment


    • #3
      Also, check your date/time settings and make sure they are current. If they are not, this will also cause the nag screen to come up.
      Tidder

      Try RevFE
      The best resurrected frontend I've ever used, period.


      I Wish I could ban people

      Comment


      • #5
        Ok did my research on "nag screen".. Happens every four months...Dont want to update to new version, I have everything set up on this current version. I guess since i always autostart my car anyway it dont make much of a diffrence!

        Comment


        • #6
          Originally posted by djurchicprelude View Post
          Ok did my research on "nag screen".. Happens every four months...Dont want to update to new version, I have everything set up on this current version. I guess since i always autostart my car anyway it dont make much of a diffrence!
          If your computer is coming on when you autostart your car then you have it hooked up wrong. It shouldn't turn on until you put the key in and put a current to the switched 12 volt line.

          And welcome to the world of capitalism my friend.
          Ampie Case
          2.5" Hard Drive 80GB Samsung 5400RPM
          256 MB DDR2 PC5400
          Xenarc 700TSV - VGA Monitor
          Intel D945GCLF Motherboard
          M2-ATX-HV

          2005 Honda Civic

          Comment


          • #7
            My remote starter was the same way. All my ACC came on when the car was remote started.
            Tidder

            Try RevFE
            The best resurrected frontend I've ever used, period.


            I Wish I could ban people

            Comment


            • #8
              Guino has said that sometime in the future (near?, IDK) that will allow the complete usage past Support range without the nag screen...

              Not sure of the exact details, only that its been mentioned by him already...
              RideRunner...The #1 FE, PERIOD.

              Current Project: DFXVoice [v1.0 Released]
              Next in line: RRMedia v2.0

              DFX 5.1.1 Skin
              Appstore Link

              My RideRunner Plugins
              RRMedia
              RRExtended
              DFXVoice

              "There are no bugs - only undocumented features."

              Comment


              • #9
                Originally posted by Maheriano View Post
                If your computer is coming on when you autostart your car then you have it hooked up wrong. It shouldn't turn on until you put the key in and put a current to the switched 12 volt line.
                say what? thats a feature i added to mine... pc starts when i remote start the truck, that way its all loaded up and working by the time i get in. also, i have the AUX button on my remote programmed to turn the pc on too for the times i want to quickly vnc into it without turning on the engine. works beautifully. i can even use the aux button to keep the pc from turning on with the engine if thats what i wish too...

                the remote start turn on is really nice too, because if your gps puck has been off it can sometimes take up to 10min to lock a signal in.

                Comment


                • #10
                  Originally posted by Enforcer View Post
                  You have to pay me $100 every time you use it.
                  Special offer $50 if you just even think about RideRunner.
                  where can I send my $50? Do you have paypal?
                  Former author of LinuxICE, nghost, nobdy.
                  Current author of Automotive Message Broker (AMB).
                  Works on Tizen IVI. Does not represent anyone or anything but himself.

                  Comment


                  • #11
                    Originally posted by trader007 View Post
                    because if your gps puck has been off it can sometimes take up to 10min to lock a signal in.


                    You need a new GPS, the BU353 takes less than 60 seconds for a cold lock
                    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
                    RevFE
                    My Shop

                    Comment


                    • #12
                      Originally posted by trader007 View Post
                      say what? thats a feature i added to mine... pc starts when i remote start the truck, that way its all loaded up and working by the time i get in. also, i have the AUX button on my remote programmed to turn the pc on too for the times i want to quickly vnc into it without turning on the engine. works beautifully. i can even use the aux button to keep the pc from turning on with the engine if thats what i wish too...

                      the remote start turn on is really nice too, because if your gps puck has been off it can sometimes take up to 10min to lock a signal in.
                      Yea I dont see how having at pc start up with a remote start is a problem? Same voltage same everything. Also very handy, being that its all booted up and ready to go by the time you get in!

                      Comment


                      • #13
                        Your ignition and 12 volt lines on a car are separate and there's no reason for a remote starter to tap into the 12 volt line for any reason. It's like every time you start your car the left indicator turns on. The two are in no way related and shouldn't be functioning together. Obviously a wire is tapped in where it shouldn't be.

                        I do realize however, that someone could have set it up purposely like this if they wanted it to happen for some reason, in which case it's fine.
                        Ampie Case
                        2.5" Hard Drive 80GB Samsung 5400RPM
                        256 MB DDR2 PC5400
                        Xenarc 700TSV - VGA Monitor
                        Intel D945GCLF Motherboard
                        M2-ATX-HV

                        2005 Honda Civic

                        Comment


                        • #14
                          Originally posted by Maheriano View Post
                          Your ignition and 12 volt lines on a car are separate and there's no reason for a remote starter to tap into the 12 volt line for any reason. It's like every time you start your car the left indicator turns on. The two are in no way related and shouldn't be functioning together. Obviously a wire is tapped in where it shouldn't be.

                          I do realize however, that someone could have set it up purposely like this if they wanted it to happen for some reason, in which case it's fine.

                          Yes, I installed my alarm and auto start intentionally running the 12v line, for two reasons. One so my carPc boots, and headunit turns on before I get into the car and two so my fog lights turn on when my car starts.

                          Comment


                          • #15
                            Another thought might have been to have the blower on when the car was started to either cool/heat b4 you get in the car...
                            RideRunner...The #1 FE, PERIOD.

                            Current Project: DFXVoice [v1.0 Released]
                            Next in line: RRMedia v2.0

                            DFX 5.1.1 Skin
                            Appstore Link

                            My RideRunner Plugins
                            RRMedia
                            RRExtended
                            DFXVoice

                            "There are no bugs - only undocumented features."

                            Comment

                            Working...
                            X