Announcement

Collapse
No announcement yet.

Ride Runner freezes when changing logo or skin?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ride Runner freezes when changing logo or skin?

    Hi I am sorry if I missing something in my search but I did not find anything... I loaded the latest Ride Runner install and then installed 2 skins Crystal and Digital FX. In either skin when I try and change the default logo or the skins it makes the change and then just hangs for good. Any help is appreciated.
    Custom Built Intel D510MO, 2GB RAM, M4-ATX, Elios 15" TS on custom mount.
    System installed into 2005 Dodge Ram 3500 Cummins Diesel 4x4.

    I can provide Custom fabrication for mounts or installation please contact me. CNC Machining and Powder Coating

  • #2
    wow one week and no replies? I did a fresh install and still have the problem. I also have found out that when it is freezing the RR application is using 100% CPU usage memory usage is non existent. Any help would be appreciated.
    Custom Built Intel D510MO, 2GB RAM, M4-ATX, Elios 15" TS on custom mount.
    System installed into 2005 Dodge Ram 3500 Cummins Diesel 4x4.

    I can provide Custom fabrication for mounts or installation please contact me. CNC Machining and Powder Coating

    Comment


    • #3
      What skin do you use ?
      What player ?
      etc...

      Comment


      • #4
        thanks for the reply the one that crashes on a regular basis is the Crystal Silver but the Digital FX 4 does as well. The default Carwings works fine just does not have anything I need in it. I also just downloaded the Elite skin and that seems to not only be the only one that is really stable but also is incredibly fast in comparison to the others. Now I just need to figure out how to add the buttons that I need in it.
        Custom Built Intel D510MO, 2GB RAM, M4-ATX, Elios 15" TS on custom mount.
        System installed into 2005 Dodge Ram 3500 Cummins Diesel 4x4.

        I can provide Custom fabrication for mounts or installation please contact me. CNC Machining and Powder Coating

        Comment


        • #5
          I've seen it too, you have to change the type of logo (static<->animated) BEFORE you choose the new logo, then it works. This isn't a issue with RR as far as I can tell.
          Ride Runner RR's Myspace

          "Being happy is not about having what you want, it's about wanting what you have."
          "The best things in life are always free - but that doesn't mean money can't buy you good things."

          Comment


          • #6
            interesting I have tried every combination of logos and types I could think of as I thought maybe it was an actual logo problem but nothing works, I guess for now I will run the eLite as it seems to work just have to figure out how to make it work for me since the skin editor does not appear to work correctly. Not complaining just new to this stuff as some of it is not that straight forward.
            Custom Built Intel D510MO, 2GB RAM, M4-ATX, Elios 15" TS on custom mount.
            System installed into 2005 Dodge Ram 3500 Cummins Diesel 4x4.

            I can provide Custom fabrication for mounts or installation please contact me. CNC Machining and Powder Coating

            Comment

            Working...
            X