Announcement

Collapse
No announcement yet.

graphics settings question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • graphics settings question

    My system has intel embedded graphics. I set up the gamma, brightness and whatever in the graphics properties so my screen looks good. Every once in a while I'll start up RR and it will reset these settings. The adjustments are still in the graphics properties, all I have to do is open that menu and click apply and everything looks good again. How can i stop RR from messing with any of the graphics properties?
    Chris Krug
    owner, turbine minivan
    http://www.youtube.com/krugtech

  • #2
    Try opening RRConfig and disabling auto-gamma and auto-skin changes.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Hey Guino,
      Check out 52 seconds into this video-

      http://www.youtube.com

      That's your front end playing some Nine Inch Nails for my listening pleasure durning the taping of this show. You and all who contributed to RR should be proud!

      The settings you mentioned are already set that way, what should Gamma Application be set to? Right now it's set to use built in dimmer (time)

      Thanks!

      Chris
      Chris Krug
      owner, turbine minivan
      http://www.youtube.com/krugtech

      Comment


      • #4
        That was awesome Chris! hahaha

        Regards to the issue, if you have the gamma/skin changes both disabled, RR should not mess with skin or gamma (unless you tell RR to do it on a command OR if there's something in the SKIN to do it -- which doesn't seem likely since you're using the BMV2). Have you tried leaving the brightness/gamma with the default settings (for the graphics card) and adjusting them on the screen and RR only ?

        The only other possibility I see is you set RR to run at a specific resolution (that would make RR change the screen res on startup) that can be verified by removing the resolution= line from RR.INI (if you have one in it).
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          Hi Guino,
          since I posted here last i updated to the latest version of RR and I'm still having trouble. Attached is my rr.ini file. I can't find the line you referenced. I noticed that there's a program that runs with RR called gamma.exe, I think this is what's causing my problem, it seems as it just will not play nice with the intel inbred.. I mean embedded graphics. Is there a way to disable gamma.exe? I tried using the default settings in the intel graphics control panel and setting everything with gamma .exe via the icon in the tray but it never seems to want to do the same thing twice, it's just too inconsistent.

          Thanks,

          Chris
          Chris Krug
          owner, turbine minivan
          http://www.youtube.com/krugtech

          Comment

          Working...
          X