Announcement

Collapse
No announcement yet.

How to configure/lock the position of a visualization?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to configure/lock the position of a visualization?

    Hello,

    I have just installed RR and used different skins, DFX, Elite, Symplistique, etc. I enjoy the program. I have also read a lot of help files and searched to find an answer to a peculiar problem, but I had not luck figuring it out myself. If anyone can enlighten me, I would really appreciate it.

    Basically, I am using different visualizations through WMP 11. They all work very well. No lag, no problems being embedded automatically to the area predefined by the different skins. I have tested them in 4 different skins and they all show no problems. I do not use any transparency. So, when a track is changed manually or automatically the visualization becomes smaller-I would say half its size-and keeps on working just fine while embedding itself in the left upper hand side corner. I checked the config files, skin files with the "VISU" command, but I cannot figure out why this is happenning. NO slow downs in the system-I use a laptop with lots of RAM, CPU etc. I have the latest releases of RR and skins.

    I chose to use WMP because I like some of the visualizations like Energy Bliss. The visualizations work perfectly in WMP and once again they all work great until a track is changed. If I am in the same track and go back and forth using other functions like GPS, there is no change in the size of the visualization.

    If anyone can help I would really appreciate it. Thank you.

  • #2
    Same here

    Well, looks like you're not alone. Mine starts full screen, if you click next or the song changes by itself I get this.....Hmmmm
    Attached Files

    Comment


    • #3
      Exactly

      Thank you for posting a picture. That is exactly my problem. But it runs perfectly for a whole song-whatever song that might be. Yet, once the |<< or >>| are clicked I get the smaller visualization screen. I hope one of the experts here have a solution.

      Comment


      • #4
        interesting, seems like a WMP player plugin bug -- anyone with the issue willing to try a different player to verify it works ? Also, please specify the WMP version/Windows Version (for reference), thanks.
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          I am running Vista sp2 and WMP 11.
          Will try another player, Thanks G

          Just tryed it with WinAmp 5.13 and it's working fine there with the avs window.

          Comment


          • #6
            Thank you for your reply Guino. I am using XP SP3, and WMP 11. I have tested with winamp and there is no problem. But, contrary to the "voting" on players people use, I find WMP 11 very responsive, with the vizualisations I like. PLus, I have one less program installed on my SSD.

            Comment


            • #7
              I have made a small adjustment to the WMP player to try to fix the issue.. I don't have WMP 11 easily available to try it but PM me if you'd like to try it (will be available on next release as well).
              Ride Runner RR's Myspace

              "Being happy is not about having what you want, it's about wanting what you have."
              "The best things in life are always free - but that doesn't mean money can't buy you good things."

              Comment


              • #8
                Thank you

                The new dll is perfect. Thank you Guino. All visualization work as expected through WMP.

                Comment

                Working...
                X