Announcement

Collapse
No announcement yet.

for Mobilephone Plugin,help!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • for Mobilephone Plugin,help!

    hi,all friends.

    i had downloaded the Mobilephone Plugin, it works well,but the BT-headset is always connected,i don't hope so, when the private calling is in,i don't hope anyone know the content, i try to switch the BT-headset to mobile-headset, but after several seconds,the BT-headset is connected automatically, what should i do?

    when the name in mobilephone_pc.txt file is chinese, i use mobilephone_callername command,nothing is displayed! why?

    when i start RR,the mobilephone is started automatically, but it isn't disconnected automatically when i exit from RR.

    my phone is nokia n72, pls help me.

  • #2
    the txt files for the plugin/RR are all ascii, which means you'd have to change your windows regional settings to match your language to TRY and make it work:

    -Open Control Panel
    -Double Click on "Language and Regional Settings"
    -Go into the "Advanced" Tab
    -Select Chinese for the "Language for non-unicode applications"

    If that doesn't work, then Chinese probably won't work with the mobilephone plugin+RR.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      thanks guino,but i have done this setting,Maybe my XP is chinese,i will try to do it in EN windows xp.

      how can i disconnect the BT-headset and switch to the cell-headset when the private calling is in,it's very important,i think so.

      Comment


      • #4
        There is a command in the plugin for transfering the sound source.
        mobilephone_transaudio
        You need a button on the skin with this command and it will switch the audio source.

        Comment


        • #5
          thanks,MGD.
          i have tried mobilephone_transaudio,the problem is still.After several minutes the audio source is switched to PC(BT-headset) from cell-headset automatically.

          i have found that the mobilephone was disconnected to my nokia-n72 when i used mobilephone_transaudio to switch audio source to my cell-headset.because the AutoConnect is true in mobilephone.ini, mobilephone plugin will be connected to my cell automatically and then the BT-headset will be connected.

          Comment

          Working...
          X