Announcement

Collapse
No announcement yet.

My Sendkey Problems with 12/09 RR

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • My Sendkey Problems with 12/09 RR

    What am I missing? I have read the latest docs but can't see where I need to make changes. With RR version 12/08 my GPS skin commands work the buttons okay.
    Sample: ..."ACTIVATE; Belkin Navigation System||SENDKEY;{DOWN}","Zoom Out"...
    I have tried a few other ways with the command syntax but no dice with RR 12/09. I only changed to 12/09 version to register and stop the RR registration/disclaimer first screen. Can anyone help with the syntax or is it possible to get the disclaimer (I did register) turned off with version 12/08? I did add the registration info to my rr.ini, but it only works with 12/09 RR
    "If at first you don't succeed, keep on suckin' till ya do succeed" (Stooges)

  • #2
    nothing has been changed in regards to activate or sendkey for a very long time... chances are that something is changed elsewhere, but can you confirm that replacing just RR's EXE file (not the entire folder/settings/etc) with the old fixes the issue ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      i see a space after ACTIVATE;
      is that right?
      -Thanks
      Mitch
      www.rush2112.net

      "Did you test it in carwings??"

      Sun, Come shine my way
      May healing waters bury all my pain
      Wind, Carry me home
      The fabric of reality is tearing apart
      The piece of me that died
      Will return To live again

      Comment


      • #4
        Sorry, sample is wrong. But correct in my skin.
        Trying to run rr.exe from 12/08 with all other 12/09 files gives error "Shuffle=False does not contain a valid skin!"
        "If at first you don't succeed, keep on suckin' till ya do succeed" (Stooges)

        Comment


        • #5
          Okay, deselected AUTO ZOOM in GPS configuration and now 12/08 rr.exe runs. My buttons work now in GPS skin. So, problem must come from 12/09 rr.exe? Any suggestions?
          "If at first you don't succeed, keep on suckin' till ya do succeed" (Stooges)

          Comment


          • #6
            First things first... we need to figure out which versions specifically you're talking about: 12/08 is December 2008 ? 12/09 is December 2009 ? If so, this is quite a drastic change, but this feature specifically should still be the same.

            I'll be sending you a PM shortly.
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              Got it! Added: "WAIT;0.1" to button commands, and sendkey now working with My Navi App and 12/2009 RR.
              "If at first you don't succeed, keep on suckin' till ya do succeed" (Stooges)

              Comment

              Working...
              X