Announcement

Collapse
No announcement yet.

Master Volume Control Issue With Prodigy 7.1 Hifi

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Master Volume Control Issue With Prodigy 7.1 Hifi

    Hi

    I've replaced my sound card from Soundblaster Audigy 2 ZS ( using kx drivers ) to Audiotrak Prodigy 7.1 HIFI
    And for some reason I have issues controlling the master volume line
    In RRConfig its set on : Soundcard - 0 , Line - Master Volume
    rr.ini - mastervolmap = 0

    The response i get is :
    On executing VOL+/VOL- master volume is set to minimum and stays there no matter what
    Volume label starts with and stays on 0%

    I can control the master volume line just fine from the windows mixer

    I can control the wave line just fine from RR ( But since im using Kernel Streaming its doesn't respond , Also controlling the player volume isn't really feasable.. )

    OS : Windows Xp Pro SP3
    RR : Latest Ver. ( Feburary )

    Attached 2 Debugs -
    1.Debug - Master ( Trying to control master line and not working )
    2.Debug - Wave ( Trying to control wave line and working )

    Thanks in advance ,
    Madboy
    Attached Files
    HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

  • #2
    Interesting issue. Your debug shows the Master volume present there and shows no specific issue.

    First thing I'll ask is that you're using the latest recommended drivers for this sound card as those volume issues are often related to driver issues.

    Next, can you please set the master volume to 20% in the windows mixer and see what it shows in RR without using VOL+/VOL- ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Yes its the latest version of the drivers for winxp ( 1.02 )

      When I set the master volume to 20% or anything else for that matter its shows 0%
      HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

      Comment


      • #4
        I am having same problem, whit different Sound card, I started post yesterday, and having same problems from after I installed latest RR.

        Comment


        • #5
          please try this program, does it control the master?
          Attached Files
          -Thanks
          Mitch
          www.rush2112.net

          "Did you test it in carwings??"

          Sun, Come shine my way
          May healing waters bury all my pain
          Wind, Carry me home
          The fabric of reality is tearing apart
          The piece of me that died
          Will return To live again

          Comment


          • #6
            Originally posted by Boco View Post
            I am having same problem, whit different Sound card, I started post yesterday, and having same problems from after I installed latest RR.
            how about telling us the OS, the soundcard make/model...
            that would be helpful you know...
            -
            -Thanks
            Mitch
            www.rush2112.net

            "Did you test it in carwings??"

            Sun, Come shine my way
            May healing waters bury all my pain
            Wind, Carry me home
            The fabric of reality is tearing apart
            The piece of me that died
            Will return To live again

            Comment


            • #7
              My OS is :Windows XP
              Sound card is Hercules Muse Pocket LT 5.1 (latest drivers for Winxp installed)

              I tray to send my debug earlier but think something went wrong will add again.

              Hope this wil help
              Attached Files

              Comment


              • #8
                Originally posted by mitchjs View Post
                please try this program, does it control the master?
                Yes it does
                HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

                Comment


                • #9
                  mayboy, what are your speaker settings?

                  stereo?
                  quad
                  5.1?
                  7.1?
                  -Thanks
                  Mitch
                  www.rush2112.net

                  "Did you test it in carwings??"

                  Sun, Come shine my way
                  May healing waters bury all my pain
                  Wind, Carry me home
                  The fabric of reality is tearing apart
                  The piece of me that died
                  Will return To live again

                  Comment


                  • #10
                    8 channels through ASIO ( using the card's internal routing )
                    WDM+MME recorded to ASIO input -> Audiomulch outs to 8 channels using ASIO
                    HeadUnit : Car-Pc | Processor : JBL MS-8 | Front Stage : Woofer - Mpyre 65M , Mid - Dayton RS100-4 , Tweeter - Tang-Band Ceramic 25-1719S | Subwoofer : Hertz HX250D | Amps : A/D/S PQ10 , Hifonics Olympus XI , SPL AB03445 | Wiring : Sommer , Neutrik

                    Comment


                    • #11
                      Originally posted by mitchjs View Post
                      please try this program, does it control the master?
                      Yes i controls the master, my speakers are set to 5.1

                      Comment


                      • #12
                        solved, fixed in RR 3/1/2010
                        thanks madboy for the testing....
                        -Thanks
                        Mitch
                        www.rush2112.net

                        "Did you test it in carwings??"

                        Sun, Come shine my way
                        May healing waters bury all my pain
                        Wind, Carry me home
                        The fabric of reality is tearing apart
                        The piece of me that died
                        Will return To live again

                        Comment

                        Working...
                        X