Announcement

Collapse
No announcement yet.

No MP3 association with Winamp

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No MP3 association with Winamp

    Hello,

    If I click on a MP3, it's not getting transferred anymore to Winamp and thus is not playing. The file associations in Winamp are set, the file associations in Windows itself are set to Winamp and also are they set in the RR config.

    .m3u and .pls files are transferred correctly.

    What to change?

    Thanks.... Porto

  • #2
    What happens when you click on a mp3 ? nothing ? another program opens ?

    Regardless of anything, RR should work with mp3s without any problem.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Hello Guino,

      No, nothing happens. It just throws me back to the root of my MP3 directory as configured in the RR config file.
      I then have to click on the 'Browser' button again to give me the list where
      I can select a specific MP3 which I can doubleclick to play.

      It have worked before but I had to install and configure the system from the ground up (HDD issues) and since then it didn't work anymore.

      If I configure Mediaplayer the MP3's are working again but I would miss the visuals, equalizer settings (mixer) and the Internet Radio.
      Also, when using Mediaplayer, RR often hangs on the startup screen for multiple minuts before I get the main menu, so it's not an option for me.

      Thanks for the help..

      Porto

      Comment


      • #4
        It seems you're talking about different things here.

        I suggest you do this:
        1-Open Winamp (OUTSIDE RR -- WITHOUT RR RUNNING) load some songs and verify it works without using RR.
        2-Open RRConfig and select Winamp as the player :: BE SURE To point it to the winamp path manually.
        3-Open RR and try it. If "1" worked, then it should work in RR.
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          Hello Guino,

          Outside RR winamp is playing MP3's perfectly when I doubleclick on them.

          RR is executing Winamp in the background but only uses it for .m3u and .pls files as needed with Internet Radio. I tried to configure winamp on Automatic and Manual startup.

          But.... if I execute RR and winamp is running in the background... then if doubleclick a MP3 in Explorer the file plays within winamp. Now, If I go back to RR, go to the main menu and back to 'Music' again, I see the trackalbum, artist info etc in the header of RR's main menu (DFX4 skin). So, RR is seeing the track being played in winamp but won't let me play one from within RR itself to winamp. %-/

          Comment


          • #6
            you do have .mp3 as a file type for music right?
            -Thanks
            Mitch
            www.rush2112.net

            "Did you test it in carwings??"

            Sun, Come shine my way
            May healing waters bury all my pain
            Wind, Carry me home
            The fabric of reality is tearing apart
            The piece of me that died
            Will return To live again

            Comment


            • #7
              yes, checked, checked and double-checked it to be very sure!

              Comment


              • #8
                can you post your rr.ini so we can take a look ?
                Ride Runner RR's Myspace

                "Being happy is not about having what you want, it's about wanting what you have."
                "The best things in life are always free - but that doesn't mean money can't buy you good things."

                Comment


                • #9
                  Here is my RR.ini file.
                  Please tell me if something doesn't seem alright in it.

                  Winamp is physically installed where the rr.ini file says it is.
                  Attached Files

                  Comment


                  • #10
                    hmmm

                    .zip it next time

                    prob doesnt like

                    .ini

                    or make it

                    .txt
                    -Thanks
                    Mitch
                    www.rush2112.net

                    "Did you test it in carwings??"

                    Sun, Come shine my way
                    May healing waters bury all my pain
                    Wind, Carry me home
                    The fabric of reality is tearing apart
                    The piece of me that died
                    Will return To live again

                    Comment


                    • #11
                      Guess I'm not the only one that has installed WA right in the RR folder...hehehehe Makes backing up a RR setup very easy.<br>Surprised that mitch didn't have a problem with that..
                      RideRunner...The #1 FE, PERIOD.

                      Current Project: DFXVoice [v1.0 Released]
                      Next in line: RRMedia v2.0

                      DFX 5.1.1 Skin
                      Appstore Link

                      My RideRunner Plugins
                      RRMedia
                      RRExtended
                      DFXVoice

                      "There are no bugs - only undocumented features."

                      Comment


                      • #12
                        Sorry Mitch, have made it a .txt file and attached it this time...

                        Comment


                        • #13
                          Originally posted by Blue ZX3 View Post
                          Guess I'm not the only one that has installed WA right in the RR folder...hehehehe Makes backing up a RR setup very easy.<br>Surprised that mitch didn't have a problem with that..
                          its NOT a UAC violation, as long as its a new winamp
                          > v5.3

                          soo.. i cant find anything wrong with it...
                          -Thanks
                          Mitch
                          www.rush2112.net

                          "Did you test it in carwings??"

                          Sun, Come shine my way
                          May healing waters bury all my pain
                          Wind, Carry me home
                          The fabric of reality is tearing apart
                          The piece of me that died
                          Will return To live again

                          Comment


                          • #14
                            proto, by now i cant remember what the actuall problem is?



                            are u testing with CARWINGS?

                            you could post a debug.txt of a session... i dont know what it will show us
                            -Thanks
                            Mitch
                            www.rush2112.net

                            "Did you test it in carwings??"

                            Sun, Come shine my way
                            May healing waters bury all my pain
                            Wind, Carry me home
                            The fabric of reality is tearing apart
                            The piece of me that died
                            Will return To live again

                            Comment


                            • #15
                              What is an UAC???

                              I think I use a Winamp above v5.3 but I'll check asap (am not at home right now).
                              However, I didn't test the problem yet with Winamp installed in the default folder; I'll try that.

                              I didn't test with another skin, I'll try that also; I currently use DFX 4.0 skin.

                              As a last resort I'll re-install the lot because I just want this to work properly.

                              Comment

                              Working...
                              X