Announcement

Collapse
No announcement yet.

A few 'issues'.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A few 'issues'.

    I've had a few problems with the last 2 releases. 3/1- the line-in will not unmute, even though I have it checked in config. I have to go into the EQ screen and click the line-in button a few times, then it stays on and works. BUT, sometimes the music (MP3's) will play along with the radio. I have to pause the MP3.

    Also, pre-load screen will not load or stay in the RR.ini after turning off the computer. I have to run config and set them again.

    With the 4/1 release, same issues but now the CPU usage is way up around 60%, as where with 3/1 it was around 10% or less.

    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  • #2
    something on your machine....
    no major changes in the release

    why would the line-in unmute anyway? the only way it would if something asks it to

    sounds like something it writing to your rr.ini (rr wont do that on its own)

    cpu% flash issues... are u at the latest flash? see sticky

    usually 1st thing i say, is use carwings_dynamic_lite
    (this time its not the 1st thing... but still applies)

    also.. before you say i have it checked in rrconfig... id look at rr.ini directly in text editor
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

    Comment


    • #3
      Originally posted by Mitch
      id look at rr.ini directly in text editor
      This would normally be the que for E to suggest his "notepad fix all" saying...
      RideRunner...The #1 FE, PERIOD.

      Current Project: DFXVoice [v1.0 Released]
      Next in line: RRMedia v2.0

      DFX 5.1.1 Skin
      Appstore Link

      My RideRunner Plugins
      RRMedia
      RRExtended
      DFXVoice

      "There are no bugs - only undocumented features."

      Comment


      • #4
        hehe, well the other day someone insisted they didnt change anything in thier skin, only to find "resumemusic" was changed in rr.ini
        -Thanks
        Mitch
        www.rush2112.net

        "Did you test it in carwings??"

        Sun, Come shine my way
        May healing waters bury all my pain
        Wind, Carry me home
        The fabric of reality is tearing apart
        The piece of me that died
        Will return To live again

        Comment


        • #6
          Ok, I'll check it with notepad.

          As for the line-in unmuting...it should be muted when you are using the music (MP3,etc) function and then unmute when you select the HD radio. But why would the MP3's still play when I'm using the radio? Since I got the new MB, it does this but have no idea why.

          Thanks.
          Mike

          My Rides:
          '03 Vibe GT!

          My AED GA!

          Comment


          • #7
            Originally posted by PontiacGA View Post
            Ok, I'll check it with notepad.

            As for the line-in unmuting...it should be muted when you are using the music (MP3,etc) function and then unmute when you select the HD radio. But why would the MP3's still play when I'm using the radio? Since I got the new MB, it does this but have no idea why.

            Thanks.

            hard to say why(skin names is one reason)... you asking me to answer that blind folded..
            try enlighting me, post a debug.txt of the session using carwings_dynamic_lite
            and post your rr.ini

            oh, when i say post... i mean attach
            -Thanks
            Mitch
            www.rush2112.net

            "Did you test it in carwings??"

            Sun, Come shine my way
            May healing waters bury all my pain
            Wind, Carry me home
            The fabric of reality is tearing apart
            The piece of me that died
            Will return To live again

            Comment


            • #8
              Ok, the preload screen is fixed and so is the CPU usage issue. I thought I installed 10.

              Heres those files. I usually use DFX 4.0, but switched to the FE you asked for.
              Attached Files
              Mike

              My Rides:
              '03 Vibe GT!

              My AED GA!

              Comment


              • #9
                so using carwings dynamic, going from radio to mp3s, does radio mute?

                its hard to argue with the log

                4/8/2010 10:09:42 AM: Executing: Audio
                4/8/2010 10:09:42 AM: HDRadio---> RadioActive: Active = false
                4/8/2010 10:09:42 AM: HDRadio---> RadioActive: Active = false, .MuteOn


                one thing you're using the line in plug in...
                but WMPRR, which of course doesnt have that...
                id set
                uselineinplugin=false

                thats gonna open a few issues
                maybe not... we do have some safety checks


                try that, and let me know...
                -Thanks
                Mitch
                www.rush2112.net

                "Did you test it in carwings??"

                Sun, Come shine my way
                May healing waters bury all my pain
                Wind, Carry me home
                The fabric of reality is tearing apart
                The piece of me that died
                Will return To live again

                Comment


                • #10
                  No problem with the radio muting when going to MP3's. Just vice versa.

                  I'll try that then and let ya know. Thanks again.
                  Mike

                  My Rides:
                  '03 Vibe GT!

                  My AED GA!

                  Comment


                  • #11
                    going from mp3 to radio, should UNMUTE the radio... and i dont think you did that scenario in you debug.txt posted
                    -Thanks
                    Mitch
                    www.rush2112.net

                    "Did you test it in carwings??"

                    Sun, Come shine my way
                    May healing waters bury all my pain
                    Wind, Carry me home
                    The fabric of reality is tearing apart
                    The piece of me that died
                    Will return To live again

                    Comment


                    • #12
                      Originally posted by mitchjs View Post
                      going from mp3 to radio, should UNMUTE the radio... and i dont think you did that scenario in you debug.txt posted
                      Sorry for the really late reply.

                      This still has me baffled. I just cant get it to work. It's just weird that it worked with the 2/1/10 release, but after I installed the 3/1/10 release, this started.

                      Also, what line are you refering to?

                      Sorry and thank you much for the help.
                      Mike

                      My Rides:
                      '03 Vibe GT!

                      My AED GA!

                      Comment


                      • #13
                        its been so long...

                        log with radio debug on, xm debug on...

                        log doing what you do when you think it should mute...


                        going from MP3 (AUDIO_PLAYER.SKIN) to radio (RADIO_PLAYER.SKIN)
                        must happen if you want mp3s to "pause"
                        -Thanks
                        Mitch
                        www.rush2112.net

                        "Did you test it in carwings??"

                        Sun, Come shine my way
                        May healing waters bury all my pain
                        Wind, Carry me home
                        The fabric of reality is tearing apart
                        The piece of me that died
                        Will return To live again

                        Comment


                        • #14
                          As requested.

                          Thanks.
                          Attached Files
                          Mike

                          My Rides:
                          '03 Vibe GT!

                          My AED GA!

                          Comment


                          • #15
                            not 100% sure if this is issue, but its wrong

                            4/30/2010 10:17:50 AM: PLAYER: WMP Version: WMP (9.0.0.3364)
                            4/30/2010 10:17:50 AM: HDRadio---> Using External Audio Capture: True

                            that says to me you are using the WINAMP line in plugin, which.... is for WINAMP, not WMP...
                            change, your RR.ini setting... i should have asked for that

                            uselineinplugin=false


                            you [radio] section should look close to

                            [Radio]
                            radio=HDRadio
                            allowallfreqs=false
                            radioline=5
                            uselineinplugin=false
                            lineinpar=line://preset=HDRadio,title=Radio
                            userbds=true
                            RadioPort=3
                            HDRadioType=Directed

                            but...

                            going from radio to audio
                            4/30/2010 10:18:10 AM: Executing: Audio
                            4/30/2010 10:18:10 AM: HDRadio---> RadioActive: Active = false
                            4/30/2010 10:18:10 AM: HDRadio---> RadioActive: Active = false, .MuteOn


                            and Audio to radio... should pause WMP
                            -Thanks
                            Mitch
                            www.rush2112.net

                            "Did you test it in carwings??"

                            Sun, Come shine my way
                            May healing waters bury all my pain
                            Wind, Carry me home
                            The fabric of reality is tearing apart
                            The piece of me that died
                            Will return To live again

                            Comment

                            Working...
                            X