Announcement

Collapse
No announcement yet.

Fresh Install of OS and RR - Problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fresh Install of OS and RR - Problems

    Hello,

    After fubaring my system I did a reformat of my drive and reinstalled XP and RR. All appeared to go well. I have now tried starting RR, however, and am running into trouble.

    Problem #1: Whenever I load RR regardless of skin my display color settings are automatically reset to low (8bit), making the display quality really poor. When using the Carwings skin when I exit out of RR the color settings automatically revert to Highest (32bit).

    Problem #2: Whenever I load RR using DFX the color settings are automatically reset to low (8bit) and then I get a black blank screen. I must then go to task manager to get out of RR. (When I close RR using taskmanager, the screen color setting does not automatically revert to high - I must manually reset it.)

    I have attached debug files for both Carwings and DFX. I have done plenty of installs of OS and RR and have never had this problem before. Relevant additional information is as follows:

    OS = Winxp SP3 (full)
    dot net is installed
    Current flash installed using IE
    DirectX 9 installed
    4/1/10 RR version
    Current display drivers installed

    Any help would be appreciated.
    Attached Files

  • #2
    Check your settings in RRConfig Page 2.
    Attached Files

    Comment


    • #3
      Originally posted by MGD View Post
      Check your settings in RRConfig Page 2.
      Thanks, MGD. Yes, I am an idiot.

      Comment

      Working...
      X