Announcement

Collapse
No announcement yet.

Can't play music..... Slows the Computer down

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't play music..... Slows the Computer down

    I have read through the fourm trying to find a solution for my problem. I has already set the option to not use ID3tags.

    When I click on Music then file borwser I cannot scroll through my music. The Program becoms unresponsive.

    If I bring up the Task bar and right click on Road Runner then choose Minimize the program will execute the touch commands that I last entered, but without interaction the program just hangs.


    Has anyoen experienced this problem?

  • #2
    no real information provided
    RR Version
    OS Version

    did you even set the location of where your music is?

    some basics would be to attach RR.ini(renamed to rr.txt) and a debug.txt of the session
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

    Comment


    • #3
      Something similiar

      Originally posted by jpace7 View Post
      I have read through the fourm trying to find a solution for my problem. I has already set the option to not use ID3tags.

      When I click on Music then file borwser I cannot scroll through my music. The Program becoms unresponsive.

      If I bring up the Task bar and right click on Road Runner then choose Minimize the program will execute the touch commands that I last entered, but without interaction the program just hangs.


      Has anyoen experienced this problem?
      I searched for tips to speed up RR and found this!

      http://www.mp3car.com/vbulletin/rr-f...ad-runner.html

      System is really running better with cpu usage hovering between 40-50% most of the time.

      Comment


      • #4
        all of that still sounds high:

        my old dual core atom system ran xp sp3 w/ rr 09 build, dfx 4, and heavy audio processing and hovered around 30%-- without audio, ran around 5-15%

        my newest system, using a zotac board with a pentium dual core, win7, rr april '10 build, df4 and heavier audio processing runs around 10-30%, usually about 15%....
        My OLD 2001 Mitsubishi Eclipse GT:
        "The Project That Never Ended, until it did"


        next project? subaru brz
        carpc undecided

        Comment

        Working...
        X