Announcement

Collapse
No announcement yet.

Riderunner dfx4.0 music db question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Riderunner dfx4.0 music db question

    Hi I am running dfx4 skin. I have two issues.

    1) having messed about with different music paths my 'rescan' no longer works reporting the following error:

    err.windescription The RPC server is unavailable

    so how do i make it available again :P

    2) I have a small SSD HDD with some music and videos, I wish to add expandability, I have a USB slot in the interior, how do I have that available AS WELL AS the HDD?

    Any help pointers would be appreciated.

  • #2
    I can help with your first issue...i hope.

    Follow my post i just make in my thread, and let me know if that solves it.

    (This post here. )


    .
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

    Comment


    • #3
      As to the 2nd question I refer you to the FAQ: http://www.mp3car.com/vbulletin/rr-f...dio-video.html

      Comment


      • #4
        Originally posted by TheDoctor1971 View Post
        As to the 2nd question I refer you to the FAQ: http://www.mp3car.com/vbulletin/rr-f...dio-video.html
        Thanks for directing, I did search but did'nt find that thread. Looks exactly what I need though, I plan to try later on today- its hard to deal with problems when the pc is installed in the depths of my car, I also plan to get remote desktop working, for obvious reasons.

        Originally posted by Blue ZX3 View Post
        I can help with your first issue...i hope.

        Follow my post i just make in my thread, and let me know if that solves it.

        (This post here. )


        .

        Thanks for getting back to me, this software really is excellent and so well supported. I deleted all db entries rebooted and rebuilt- that fixed it !

        Comment

        Working...
        X