No announcement yet.

trouble running video through RR, winamp

  • Filter
  • Time
  • Show
Clear All
new posts

  • trouble running video through RR, winamp

    Hi all sorry if this has been touched on before but i brought a car with a PC install 5 weeks ago and im just getting used to it i've only been playing music through road runner through winamp and last night i tried to run a film and failed it was running winamp 2.95 and i put the film MP4 in the corret place and when i clicked on the DVD or DIVX button in the menu screen and clicked browse it showed nothing after talking to a few people on my car forum who were running car pc's they first suggested installing ffdshow codec which i did no difference i then upgraded to the latest winamp still no difference so converted te film to DIVX avi format and again put that in the correct location and now when i go into DVD or DIVX and browse it now shows up but wont play, i was then advised to instal a standalone player so installed VLC player but that just crashes when i try to play anything. so can anyone tell me what im doing wrong as im fairly clueless when it comes to computers let alont a car install i emailed the chap who did the install and asked for the machine spec here it is:

    Case: Travla C158 with the 90W power supply
    Motherboard: VIA EPIA M10000
    HDD: 60Gb laptop drive (can't recall make)
    RAM: 256Mb
    Sound: Soundblaster X-Fi Extreme 5.1 PCI soundcard
    runing XP PRO
    Road runner
    map monkey

    so please can someone give me some advise as im at my wits end Thanks Darren

  • #2
    i think there is a command in place for RR to not play video's if moving. or maybe it was CF. just a thought SNO


    • #3
      RR version ?
      Debug log ?

      Without the above all I can suggest it trying different video player settings in RRConfig -- Try Built-in, WMP, MSvid first -- none of these require installing any software. If you can select a video file in the video browser and it doesn't play in RR, this is genereally a codec issue -- there's a FAQ on installing/using FFDShow. If you have installed any Codec "Pack" they could have easily messed up something -- as it has happened to me in the past.
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."