Announcement

Collapse
No announcement yet.

Cant find FLAC files in RoadRunner

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant find FLAC files in RoadRunner

    Hi there.
    I have a problem in riderunner that I cant see any FLAC files in the broswer.
    I can play them with no problem when I choose them from the folder though.
    I have the newest software too.

    I understood it connects to the tags of the files? how can I fix that?
    I dont wanna use mp3

    yours.

  • #2
    i dont use any flac myself... but id think, in rr.ini

    audiofiles=.mp3,.m3u,.m3u8,.flac


    would be needed
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

    Comment


    • #3
      I have several flax files in use. Make sure in rr config u just add ".flac" no quotes. To the box for what files rr/winamp uses. As for tags, good luck. It is hit or miss. Some of mine read and some don't even when I tag them with same software

      Comment


      • #4
        Originally posted by mitchjs View Post
        i dont use any flac myself... but id think, in rr.ini

        audiofiles=.mp3,.m3u,.m3u8,.flac


        would be needed
        Thanks, Mitch!

        I was having the same issue, and after adding that string, problem solved! RR is reading the tags, as well...

        Comment


        • #5
          hi i have the latest build of RR and winamp + Elite skin but i cant see "FLAC" files in my library, can you please direct me to the proper guide to enable file extensions or tell me what to do were.

          please i am noob in RR and spent hours searching but found nothing.

          Comment


          • #6
            Originally posted by Evgeni432 View Post
            hi i have the latest build of RR and winamp + Elite skin but i cant see "FLAC" files in my library, can you please direct me to the proper guide to enable file extensions or tell me what to do were.

            please i am noob in RR and spent hours searching but found nothing.
            Just open RR.ini (in RR's folder) using notepad, look for the line that looks like this:

            audiofiles=.mp3,.m3u,.m3u8

            and add .flac to it:

            audiofiles=.mp3,.m3u,.m3u8,.flac

            Just like mitch posted above..
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment

            Working...
            X