Announcement

Collapse
No announcement yet.

Weather problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weather problems

    Several months ago the weather stopped working in RR and whenever I press the reload button a black screen pops up indicating the weather plugin is not installed. Yesterday I decided to uninstall riderunner completely and do a fresh install with the July release expecting that to fix the problem however I still am unable to get the weather to load with a fresh install. The plugin manager indicates the weather plugin is installed and working and the debug shows the weather plugin loaded correctly. I haven't been able to find any solutions through search so i'm hoping some for some ideas to try to fix this. Would there be any windows dependencies as I have turned off some services and maybe one of these is required even though networking, wifi and internet browsers are all working?

  • #2
    No, the installer installs any/all required files for the weather. It doesn't depend on any services either. Hard to say, you've done and reported the few things I would have asked about (plugin manager & debug log). Though, you haven't specified what OS and if the OS is a stripped down version is the only other questions you haven't already answered.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

    Comment


    • #3
      I'm running a standard xp home edition, only changes was turning off some services and applications from starting up via msconfig. I'll turn all the apps / services back on again and a fresh xp install if that doesn't work.

      Comment


      • #4
        I would assume that this is with the default skin, carwings?
        RideRunner...The #1 FE, PERIOD.

        Current Project: DFXVoice [v1.0 Released]
        Next in line: RRMedia v2.0

        DFX 5.1.1 Skin
        Appstore Link

        My RideRunner Plugins
        RRMedia
        RRExtended
        DFXVoice

        "There are no bugs - only undocumented features."

        Comment


        • #5
          Actually it was with several skins, including carwings. I managed to resolve the issue though... I opened riderunner then opened the skin command tool and ran the command searchweather,1 then typed in my location and hit enter, the weather loaded and the reload command suddenly works fine.... I had previously entered the information in riderunner config with no success but somehow using the searchweather command saved the location somewhere.

          Comment


          • #6
            That somewhere location is in your rr.ini file under weather, more so weatherpreset1
            RideRunner...The #1 FE, PERIOD.

            Current Project: DFXVoice [v1.0 Released]
            Next in line: RRMedia v2.0

            DFX 5.1.1 Skin
            Appstore Link

            My RideRunner Plugins
            RRMedia
            RRExtended
            DFXVoice

            "There are no bugs - only undocumented features."

            Comment


            • #7
              Sounds like RR needs to have default cities in each of the presets for the RR.ini when it is installed.

              And if installing over an existing version, make sure those keys are populated if they are not, as the installers will not overwrite any existing files for the most part.
              Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

              My Fiero Build Thread

              Comment

              Working...
              X