Announcement

Collapse
No announcement yet.

VlCplayer, Windows media player

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VlCplayer, Windows media player

    What are you guys using to play videos in rr. I For some reason cant get windows media player or vlc to work with rr. Any help on this. I click on video and shows my videos i hit play and no video shows either vlc or media player are running in the background. I can see the vid if i minamize RR. I have setup in the RRconfig to use vlc. Any help would be great.
    Thanks
    Mike

  • #2
    well..

    what version of RR, better be the latest, to use the newest VLC

    try with carwings...since we have no idea what skin you're using anyway
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

    Comment


    • #3
      thanks mitch it is the newest and i am using reborn skin.
      I Will try the vlc today and see what happens

      Comment


      • #4
        I have been trying Video on my Win7 (64bit) PC. I have set the Video Player to VLC Player. I have VLC 2.1.5 installed. I have included the Active-X Component during the installation.

        When I click on Video (tried BOTH Reborn and Carwings), I get a popup VLCVidRR Error Message - Run time error 713. Class not registered. Looking for object with CLSID......... with the CLSID pointing towards axvlc.dll, which I manually registered with regsvr32 from it's default install location in the C:\Program Files\Videolan\VLC\ directory

        In the RR Debug, it says
        22:41:55.008: Que Exec: True, menu.skin, "VIDEO", False
        22:41:55.023: Executing: VIDEO
        22:41:55.086: VidPlayer: Error loading VLCVidRR - ActiveX component can't create object,429
        22:41:55.367: Enter Exec: True, video_player.skin, , False

        I tried copying the axvlc.dll file into C:\Windows\System32 and regsvr32ing it there but I get an error - The module axvlc.dll failed to load. Make sure the binary is stored at the specified path .......


        EDIT: Got rid of the error by installing the 32-bit version of VLC Player. Now to check if it actually works !!

        EDIT2: Nothing works. I tried AVI, MPG, MOV and WMV files
        Last edited by championc; 12-28-2014, 07:07 PM.

        Comment

        Working...
        X