Announcement

Collapse
No announcement yet.

hdradio only works if i unplug and replug usb cable

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • hdradio only works if i unplug and replug usb cable

    hi there i have ride runner running with mitchjs hd radio cable HDR-RS232

    i have this computer
    Morex Bundle - Mobile Car Computer System

    with Windows XP SP3 and Intel Motherboard & Processor D510MO

    i am running the latest ride runner application

    hdradio only works if i unplug and replug usb relaunch RideRunner and it works.

    any help trouble shooting where to begin... tell me what to do...
    2006 TOYOTA COROLLA XRS
    EEEPC 701
    Windows XP Pro
    RoadRunner
    freefone 1.4 Alpha
    Bluetooth Handsfree utility
    Garmin Mobile PC
    Bybyte Double-Din LCD Frame 629 LCDFR629
    Directed DMHD-1000 HDRADIO

  • #2
    How is the tuner powered? It has to be on when the PC is on, or RR will not be able to communicate with it. If you have it powered from your ignition, it'll power off before rr has a chance to update it's state, and things go bad real quick.

    Comment


    • #3
      I've got the same XPsp3 and Intel510 setup. I finally got it working with extensive help from Mitch.

      So, it does play music sometimes, right?
      Does the radio work with the supplied software?
      You should get the hardware working with his software first, then try it in RR.

      One thing I found with my setup is I needed to use the Winamp line in plugin.
      Download the winamp plugin and install to winamp. Then in RRconfig, check the box in the radio section to use line in.

      We tested it in XP and had problems without the line in. In Win7 it worked flawlessly.

      Good luck,
      davidk

      p.s. like barnyard said, power is important. I have it connected to constant unregulated 12volts, not from the m2x.

      Comment


      • #4
        the tuner is wired so that it is turned on before the pc is on...

        no it does not play music from the tuner...
        but it does work great once i unplug and replug the usb

        on first initial boot up i get a message that hdradio is not configured.then i exit rr and unplug usb and replug usb and relaunch rr and it works again..


        im thinking about uninstalling usb drivers and going from there.

        i have the winamp plug in and i get music after i replug the usbs.
        2006 TOYOTA COROLLA XRS
        EEEPC 701
        Windows XP Pro
        RoadRunner
        freefone 1.4 Alpha
        Bluetooth Handsfree utility
        Garmin Mobile PC
        Bybyte Double-Din LCD Frame 629 LCDFR629
        Directed DMHD-1000 HDRADIO

        Comment


        • #5
          Originally posted by veiloctane View Post
          the tuner is wired so that it is turned on before the pc is on...

          i have the winamp plug in and i get music after i replug the usbs.
          yeah, but it also turns off before the computer does, right? If so, that won't work. It HAS to stay on until the PC goes off

          Comment


          • #6
            USB!!?!?!?!?

            now, your not 100% clear... but lets take some guess

            you have a Directed/Visteon Radio with my HD Radio RS232 CABLE
            note, RS232, its not USB!

            if you are using a USB to rs232, alot of them are JUNK
            i can only recomend a FTDI chipset based ones

            also.. the RADIO must be powered when the PC is, SO Ignition/accessory is NOT a good choice

            yellow and red can both go to 12vdc from the pc's power supply
            (hard drive power, or such...as long as its live when pc is on)
            -Thanks
            Mitch
            www.rush2112.net

            "Did you test it in carwings??"

            Sun, Come shine my way
            May healing waters bury all my pain
            Wind, Carry me home
            The fabric of reality is tearing apart
            The piece of me that died
            Will return To live again

            Comment


            • #7
              ok i have verified that i am using a usb-serial with a FTDI Chipset.. i checked under device manager and drivers..

              i have a directed hdradio wired to the pc..
              when the pc is turend on and the windows xp logo is scrolling upon bootup i hear a couple of clicks comming from the hdradio.. sounds like a relay clicks twice i believe....

              could it be that my motherboard is not supplying enough power to turn the device on?
              2006 TOYOTA COROLLA XRS
              EEEPC 701
              Windows XP Pro
              RoadRunner
              freefone 1.4 Alpha
              Bluetooth Handsfree utility
              Garmin Mobile PC
              Bybyte Double-Din LCD Frame 629 LCDFR629
              Directed DMHD-1000 HDRADIO

              Comment


              • #8
                i think i figured it out i had to disable the comports on the mobo under the bios menu
                2006 TOYOTA COROLLA XRS
                EEEPC 701
                Windows XP Pro
                RoadRunner
                freefone 1.4 Alpha
                Bluetooth Handsfree utility
                Garmin Mobile PC
                Bybyte Double-Din LCD Frame 629 LCDFR629
                Directed DMHD-1000 HDRADIO

                Comment


                • #9
                  also uncheck in the advanced section of the driver in dev manager, SERIAL ENUMERAtOR

                  that will tell os, not to look for like a seriall mouse, and not do the clickies!
                  -Thanks
                  Mitch
                  www.rush2112.net

                  "Did you test it in carwings??"

                  Sun, Come shine my way
                  May healing waters bury all my pain
                  Wind, Carry me home
                  The fabric of reality is tearing apart
                  The piece of me that died
                  Will return To live again

                  Comment

                  Working...
                  X