Announcement

Collapse
No announcement yet.

RR & Sygic: flashing screen?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR & Sygic: flashing screen?

    Hi, I've installed RR (rev. November, skin Reborn) and use Sygic Navigator.
    When I start gps skin can be seen for a moment to open a small window with Sygic Drive which then expands to full screen under the bar with music controls, so all ok.
    The problem is that when I press the buttons for music, there's like a flash in the fact that the skin provides a gray background music with the command bar at the bottom, and the window that appears Sygic integrated into the background at the moment passes and then Return to view.
    I tried to vary the window size of Sygic on the command line to open the browser in RRconfig nn but useless.
    Has anyone had the same problem or have any idea how to solve it?
    Thanks

  • #2
    Hmmm normally I would say it is not embedded, but if that were the case, it would not return after the button press.

    The closest thing I can think of that could cause this is possibly the graphics card / graphics card drivers. RR draws things in layers, and some graphics cards do not handle it all that well. I have seen things such as flickering iLists, Embedded apps and such on my old CarPC.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

    Comment


    • #3
      Originally posted by mdtex View Post
      Hi, I've installed RR (rev. November, skin Reborn) and use Sygic Navigator.
      When I start gps skin can be seen for a moment to open a small window with Sygic Drive which then expands to full screen under the bar with music controls, so all ok.
      The problem is that when I press the buttons for music, there's like a flash in the fact that the skin provides a gray background music with the command bar at the bottom, and the window that appears Sygic integrated into the background at the moment passes and then Return to view.
      I tried to vary the window size of Sygic on the command line to open the browser in RRconfig nn but useless.
      Has anyone had the same problem or have any idea how to solve it?
      Thanks
      I think you probably want to read the last section of this post:
      http://www.mp3car.com/vbulletin/rr-f...cation-rr.html
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."

      Comment


      • #4
        Originally posted by guino View Post
        I think you probably want to read the last section of this post:
        http://www.mp3car.com/vbulletin/rr-f...cation-rr.html
        2 birds, 1 stone.

        That was buggin' the hell outta' me for the embedded dashcommand in the DFX5 skin, that answers how to solve that one later for me. Nice.
        2008 Ford Mustang GT/CS CARPC(99%)
        Software: Ride/Road-Runner, Digital FX skin 5.x, iGuidance 2011, GPSgate on Win7 64bit

        Comment


        • #5
          thanks for the help, I finally solved!

          Comment


          • #6
            Originally posted by guino View Post
            I think you probably want to read the last section of this post:
            http://www.mp3car.com/vbulletin/rr-f...cation-rr.html
            thanks a lot for the help, I finally solved!

            Comment


            • #7
              As John say, you must to very if you sygic is well embedded .
              Into the settings.ini file , see the two first lines:

              [Application]

              title=Sygic DRIVE
              name=Sygic


              In this case, the name's windows is 'Sygic DRIVE' .

              So, you can to have a command for launch sygic as:
              Code:
              "Load;sygic.skin;Sygic Drive;D:\Program Files\Sygic Rc13\Drive\WindowsXP\Sygic.cmd;Sygic DRIVE"
              where sygic.cmd or .bat as:
              Code:
              start drive.exe -no-safety -r782x495 -p0x0

              Comment

              Working...
              X