Announcement

Collapse
No announcement yet.

RR 5/1/2011 > foobar2000 Player notes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR 5/1/2011 > foobar2000 Player notes

    INSTALL INSTRUCTIONS:
    1. Uninstall the Foobar2000 comserver
    2. Uninstall OLD Foobar2000 (v.9x)
    3. For clean up sakes, delete any junk in Program Files/Foobar2000
    (back up any components you want to keep)
    4. Install new Foobar2000 (v1.15 or >)
    -remember some old components don't work with the new foobar(most do)
    but don't let that prevent you from using the new foobar, its
    much improved over v.9x

    5. Install RideRunner 5/1/2001 or > (via installer, even if you already had it installed)
    -confirm Ride Runner Control Server installed in foobar2000 (under components)

    I know a few people appreciate this... I worked alot of hours coding the FB2k component in C++
    learned alot about c++ and foobar2k, I really like it, it is very powerful.
    Attached Files
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  • #2
    Working very nice!!
    CarPC in my 82 Camaro. Dual core atom, M4-ATX, 7 lilliput, bu353 GPS, Reborn skin, punch 40/100ix
    MediaLaunch for RR
    Online Check for RR
    Locker for RR

    Comment


    • #3
      Thanks mitchjs, I love it....

      Comment


      • #4
        Working vy good but there's a little bug, if I run RR with F2k and the vol of f2k isn't at 100%, RR put the f2k vol at zero.... is there any control to be set?

        Comment


        • #5
          yea.. use player volume!
          in carwings go to eq page, slide up the player volume (WINAMP labeled)
          no bug.. working correctly

          if i set volume to 50%, it at 50% when i start rr
          -Thanks
          Mitch
          www.rush2112.net

          "Did you test it in carwings??"

          Sun, Come shine my way
          May healing waters bury all my pain
          Wind, Carry me home
          The fabric of reality is tearing apart
          The piece of me that died
          Will return To live again

          Comment


          • #6
            I think I did not understand, I tried but it does not work, as soon as I type "music" Foobar volume back to zero, but if I put the volume to 100% of foobar it's all ok, never goes to zero and always can check the volume in RR.
            I'm using Carwings skin and controls for equalization of Foobar Carwings.
            However, even using other skins is the same thing, maybe I have to set something in RRconfig. This problem does it with three PCs and to other friends.
            My English is not very good but I hope that I may be explained.
            Thank you

            Comment


            • #7
              just updated to May version and installed foobar 1.16 and i'm having problems. The songs played dont match up with the selected songs in my playlist. Using carwings of course, and clicking the second list item plays the first list item. also, if i clear the playlist in RR and reload another one it clear on foobars side. It's almost like only the play commands work not any of the playlist stuff.

              I didnt have foobar previously installed and i followed the instructions you listed mitch. Could it be a win 7 64bit issue?
              Last edited by Sonicxtacy02; 05-11-2011, 01:04 PM.
              mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
              Follow Me on Twitter or Facebook
              Live mp3Car Facebook Chat

              Comment


              • #8
                course not, stop blaming the OS!

                clear pl, add 1 song, is it in foobar?

                the terms "RELOAD" another one is vague...

                ---------- Post added at 05:50 PM ---------- Previous post was at 05:47 PM ----------

                also, may being 5/5/2011 release or 5/7/2011...

                there are no known issues with RR and Foobar2k 1.1x, EXCEPT, if u crash RR while foobar is a hidden player.. foo will crash on next lauch, and have a dialog asking send to foo team the crash report
                but you wont be able to see it!!! (cause u chose to hide the player)
                difficult to fix.. its reallly a foo issue, but i have a workaround
                -Thanks
                Mitch
                www.rush2112.net

                "Did you test it in carwings??"

                Sun, Come shine my way
                May healing waters bury all my pain
                Wind, Carry me home
                The fabric of reality is tearing apart
                The piece of me that died
                Will return To live again

                Comment


                • #9
                  Originally posted by Sonicxtacy02 View Post
                  just updated to May version and installed foobar 1.16 and i'm having problems. The songs played dont match up with the selected songs in my playlist. Using carwings of course, and clicking the second list item plays the first list item. also, if i clear the playlist in RR and reload another one it clear on foobars side. It's almost like only the play commands work not any of the playlist stuff.

                  I didnt have foobar previously installed and i followed the instructions you listed mitch. Could it be a win 7 64bit issue?


                  Can U test this

                  check box

                  - cursor follow playback ..and
                  - playback follow cursor


                  Its fix for me
                  I have same your problem
                  Attached Files

                  Comment


                  • #10
                    thoes settings have no real effect while under control of RR...
                    sonic there has been many changes to foobar2000 during developement...
                    i think its now bug free in 6/1
                    -Thanks
                    Mitch
                    www.rush2112.net

                    "Did you test it in carwings??"

                    Sun, Come shine my way
                    May healing waters bury all my pain
                    Wind, Carry me home
                    The fabric of reality is tearing apart
                    The piece of me that died
                    Will return To live again

                    Comment


                    • #11
                      "Prev" works strangly if shuffle is on.
                      On "REPEAT" is off, "Prev" stops playing.

                      on "REPEAT" is on, "Prev" goes to first song in playlist. :-(
                      What should i do?
                      Foobar ver is 1.1.7 beta 6 and 1.1.6, no reason.
                      RR is 2011-06-01.

                      There was the same problem with RR 2011-05-07 version.
                      Last edited by SBorovkov; 06-05-2011, 03:07 PM.

                      Comment


                      • #12
                        Originally posted by SBorovkov View Post
                        "Prev" works strangly if shuffle is on.
                        On "REPEAT" is off, "Prev" stops playing.

                        on "REPEAT" is on, "Prev" goes to first song in playlist. :-(
                        What should i do?
                        Foobar ver is 1.1.7 beta 6 and 1.1.6, no reason.
                        RR is 2011-06-01.

                        There was the same problem with RR 2011-05-07 version.


                        Test yourself.

                        I hard test for foobar

                        U must set foobar ..

                        -Cursor follow playback....and
                        -Playback follow Cursor

                        Its true and real PL sync between foobar and RR.


                        Believe me....work work
                        Last edited by anuchit; 06-06-2011, 12:45 AM.

                        Comment


                        • #13
                          This is my foobar2000 skin for Carwings_Dynamic_Lite !

                          I have just three issues:
                          -when RR is launched bass and treble are always off.
                          -when i use the VOL+;BASS or VOL-;BASS or VOL+;TREBLE or VOL-;TREBLE , the master move in same time !
                          -VOL+;WAVE or VOL-;WAVE don't run , but i can move the slider !
                          Attached Files
                          Last edited by pierrotm777; 06-08-2011, 05:10 AM.

                          Comment


                          • #14
                            bass and treble have nothing to do with foobar2000
                            also most sound cards dont support it, or expose it to windows mixer control
                            but great SKIN!!! love it thanks!!

                            just a FYI

                            "VisuOn","SETIND;!Visu;ON||VISU"
                            "VisuOff","SETIND;!Visu;OFF||VISU"

                            we have commands

                            VISU;1
                            VISU;0

                            and a VISU indicator....
                            -Thanks
                            Mitch
                            www.rush2112.net

                            "Did you test it in carwings??"

                            Sun, Come shine my way
                            May healing waters bury all my pain
                            Wind, Carry me home
                            The fabric of reality is tearing apart
                            The piece of me that died
                            Will return To live again

                            Comment


                            • #15
                              Originally posted by mitchjs View Post

                              VISU;1
                              VISU;0

                              and a VISU indicator....
                              I have note found that into the skins commands.txt file !

                              Comment

                              Working...
                              X