Announcement

Collapse
No announcement yet.

Update straight from 12/01/2008 release? Questions....

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Update straight from 12/01/2008 release? Questions....

    I am currently running the 12/01/2008 release of RR on my set-up (I know it's an old release, but it really took that long to get my CarPC installed). So after about six months in the vehicle, the install is starting to give me the S#@&s (hardware is fine, but I feel this old software version has some quirks).

    This is making my first CarPC experience rather frustrating and annoying.

    Am I able to upgrade straight to current release without too many issues?

    Would I just be better off to start again from scratch?

    Bear in mind that I am computer literate (Cert IV Info Tech), love screwing around with em , but am not a coder / programmer.

    All help would be greatly appreciated!!

    Cheers,

  • #2
    well... you can install fresh... and copy your skin to the new install... if you go profile mode and you should...
    the skin would go in

    my documents/riderunner/skins/

    and you can copy your rr.ini file to

    my documents/riderunner/config

    prob good enough to get going... just keep a back up of old install... and if there is something else that
    needs to move over, you can do it later...

    you might have to do some tweaks... but i dont think it will be that bad..really depends on your skin
    but thats why there is a forum
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

    Comment


    • #3
      So....

      Update is completed and everything seems to be running much better, except for 1 command "SELECT" that was working before the update.

      I am using Doc Breezy's unfinished 506 v1.0R skin that i have modified/completed to suit my needs.

      The select command is used to Select the audio files or folder to play (enque in winamp) and return to the previous screen. Now all it does is pause the currently playing track, and resume on the second press.

      Has this command been removed since 12/01/2008 release, or has it been replaced with another command?

      Any help greatly appreciated!

      Comment


      • #4
        My April 2006 version is rock solid. Usually it is the skins that kill it.
        Fusion Brain Version 6 Released!
        1.9in x 2.9in -- 47mm x 73mm
        30 Digital Outputs -- Directly drive a relay
        15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
        Buy now in the MP3Car.com Store

        Comment


        • #5
          Originally posted by Lyall1979 View Post
          So....

          Update is completed and everything seems to be running much better, except for 1 command "SELECT" that was working before the update.

          I am using Doc Breezy's unfinished 506 v1.0R skin that i have modified/completed to suit my needs.

          The select command is used to Select the audio files or folder to play (enque in winamp) and return to the previous screen. Now all it does is pause the currently playing track, and resume on the second press.

          Has this command been removed since 12/01/2008 release, or has it been replaced with another command?

          Any help greatly appreciated!

          the "SELECT" command is context sensitive, if on audio_browser.skin, and in a folder of songs (album), it will load the folder(album), and play the selected song, going back to audio_player.skin
          -Thanks
          Mitch
          www.rush2112.net

          "Did you test it in carwings??"

          Sun, Come shine my way
          May healing waters bury all my pain
          Wind, Carry me home
          The fabric of reality is tearing apart
          The piece of me that died
          Will return To live again

          Comment


          • #6
            Thanks for the help guys, but while I was waiting for your replies, I stumbled across the solution.

            Yes, Mitchjs, you are correct in saying that it is context sensitive, because the "SELECT" command/button works as required in the "Audio_Browser.skin". Unfortunately my "SELECT" command/button resides on the "Cover_Browser.skin".

            My solution is this:

            Change the "SELECT" command to "CLEARLIST||ADD1||LOAD;Audio_player.SKIN||PLAY "

            It was all evident in the Skin Commands.txt file.

            Thanks again for all your help!

            Comment

            Working...
            X