Announcement

Collapse
No announcement yet.

mpc-hc won,t launch when i hit video button

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mpc-hc won,t launch when i hit video button

    hello
    my problem is i can,t launch mpc-hc with the video button.
    The rr ini file says :

    video player setup
    videoplayer=mpchcvidrr
    mpchcpath=c:\program files\media player classic-home cinema\mpc-hc.exe (with or without this line it won,t work)

    When i hit the video button the skin pops up but the play button is emthy (black) and there is no logo from mpc-hc.

    The dvd button works fine
    dvd player set up
    dvdplayer= mpchcvidrr

    On my desktop it is running fine ,but on my carpc i can,t get it to work properly and i don,t no why anymore
    i have tried for several day now ,with a compleet new xp home install with all updates and still it won,t work anymore.

    I use riderunner version 08-01-11 with the reborn skin and config version 1.0.2.22 and mpc-hc version 1.5.2.3456

    Tried it with the carwings skin ,same problem


    debug.txt
    Last edited by zolis; 08-21-2011, 06:13 PM.

  • #2
    try first with the carwings skin, if it works there, then the issue is with he reborn skin, probably in the video screen.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

    Comment


    • #3
      Tried it today with a older riderunner ,older rebornskin and a older mpc-hc . riderunner (v05-30-11) config (v1.0.2.22) mpc-hc (v1.5.1.2903) rebornskin (v1.09).

      And still the same problem : mpc-hc is not starting when i press video button ,it doesn,t start in the taskmanager (processes)
      the dvd button works fine everytime

      The debug text doesn,t help me at all

      Nobody with the same problem

      Comment


      • #4
        Where did you install mpc-hc at? If its not in the same folder as RR, there has been anew setting to specify where you installed it to, so that RR will know where it is to start it.

        and are these settings correct in your rr.ini file?
        videoplayer=MPCHCVidRR
        mpchcpath=C:\Program Files\RideRunner\mpc-hc.exe (or whatever the correct path to it is on your machine)
        dvdplayer=MPCHCVidRR
        Last edited by Blue ZX3; 08-28-2011, 01:21 PM. Reason: Fixed setting name
        RideRunner...The #1 FE, PERIOD.

        Current Project: DFXVoice [v1.0 Released]
        Next in line: RRMedia v2.0

        DFX 5.1.1 Skin
        Appstore Link

        My RideRunner Plugins
        RRMedia
        RRExtended
        DFXVoice

        "There are no bugs - only undocumented features."

        Comment


        • #5
          its

          MPCHCPATH=

          [Video - Media Player Classic - Home Cinema]
          MPCHCPath=C:\Program Files (x86)\RideRunner\mpc-hc.exe

          but i dont think this is at all your problem...

          try selecting a video from the video_browser....
          assuming you set up you video files path and types

          unlike DVD, the player wont launch till it has somethign to play...
          Last edited by mitchjs; 08-28-2011, 12:33 PM.
          -Thanks
          Mitch
          www.rush2112.net

          "Did you test it in carwings??"

          Sun, Come shine my way
          May healing waters bury all my pain
          Wind, Carry me home
          The fabric of reality is tearing apart
          The piece of me that died
          Will return To live again

          Comment


          • #6
            It is working now ,don,t ask me how.
            I have tried to install mpc-hc in a separate map (c:\program files\mediaplayer classic .....\mpc-hc.exe and then pointing rr to it (rr.ini) ,but then the debug log says can,t find mpc-hc in c:\program files\mediaplayer classic .....\mpc-hc.exe .
            Tried to install it in the rr root map just like mpc,and set the right path in rr.ini then the debug log tells me (can,t find mpc-hc in c:\program files\riderunner\mpc-hc.exe .
            (Not in the debug a have posted.)
            So it was a little confusing ,allso because the dvd button was working perfect with mpc-hc.

            I reinstalled riderunner and mpc-hc a few times and it works.
            When i hit the video button rr video screen pops up and mpc-hc .(i can see the startup logo from mpc-hc now)

            It is strange ,on my desktop it works perfect even without pointing rr to the mpc-hc map (mpc-hc.exe) and it isn,t even installed in de rr map on my desktop .

            Still 2 problems to solve:

            1> internet , the osk wont work ,with the google home page for example (search bar) hit the osk button it pops up i can type something but nothing happens in the search bar.
            When i hit the url button it works fine.

            2>dvbviewer screen disapears when i hit the back button for example to do something els and then go back to dvb, dvbviewer is still running but the screen is gone. (black background with only the buttons)

            Well sorry for my explanation ,but i hope you understand it all.
            I have tried babelfish and google ,that isn,t working right for long sentences .

            Comment

            Working...
            X