Announcement

Collapse
No announcement yet.

Mute Destinator in RR

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mute Destinator in RR

    Hi
    Hoping someone in this section can help me.
    Is there a way to mute the Destinator voice in RR? Music player and Destinator share wave input so the destinator mute button mutes music playback as well.
    Jeff

  • #2
    This link post #5 can help you . You need just to replace the drive.exe by the navigator's exe sygic mute option

    Comment


    • #3
      When I read the OP, I assumed you want to mute Destinator without muting the music, Is that right?

      What version of Destinator are you using?
      HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

      Comment


      • #4
        Originally posted by GizmoQ View Post
        When I read the OP, I assumed you want to mute Destinator without muting the music, Is that right?

        What version of Destinator are you using?
        GismoQ Thanks, yes I want to be able to have Destinator running and listen to music without spoken directions on top The Destinators own mute button is fine if listening to radio as it mutes wave, but if using mp3 playback it mutes this as well.
        I am using 9.0.10.101

        I had a quick look at the link given by pierrotm777 but I think thats only to mute music when nav speeks

        Comment


        • #6
          I believe the easiest workaround is to go into the voice directory and create a new voice folder with nothing in it. When you want no voiceover switch Destenator's active voice to the empty voice.
          HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

          Comment


          • #7
            Originally posted by GizmoQ View Post
            I believe the easiest workaround is to go into the voice directory and create a new voice folder with nothing in it. When you want no voiceover switch Destenator's active voice to the empty voice.
            Nick thinking GizmoQ, an empty folder 'None' in 'Voice' gives the option to stop voice, Thanks.
            Not the perfect one-button off-on, but OK for me as I rarely have the voice on.

            There is probably a way to set up command to toggle voice in Destinator.ini, but that is beyond me
            Jeff

            Comment

            Working...
            X