Announcement

Collapse
No announcement yet.

Embed Winamp Video

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Embed Winamp Video

    Hey guys!
    Quick question. So I have a lot of music videos, and seeing as I currently use the webradio plugin, I'd like to use winamp for everything, but am having some issues getting the video to work as I'd like. Currently, using WMP, I can run my audio_player skin which just displays my active playlist, click a music video file to run, and have just the audio play, then if I press my visualization button, it will switch to a new skin that shows the video (which somehow works as the WMP visu- not really sure how this works but it does). I want to acheive the same thing with winamp if possible, but I think there may be an issue with winamp allowing video to be treated as a visu.

    Currently with winamp I can embed the video in my visualization skin (albiet with a purple border around it), but on my audio player skin (which just shows my playlist), when it changes over to the next song in the playlist or if i manualy click a file in the list to be played, rather than just playing the audio, it pops up the video on top. I can then click the visualization button and it will embed the video properly, but I was just wondering if anyone has any ideas for a work around to prevent the pop-up, and how I could get the video itself to embed better without the purple boarder around it.

  • #2
    http://www.mp3car.com/vbulletin/road...ighlight=video


    http://www.mp3car.com/vbulletin/road...ighlight=video


    http://www.mp3car.com/vbulletin/road...ighlight=video

    http://www.mp3car.com/vbulletin/road...tml#post492507

    http://www.mp3car.com/vbulletin/road...ml#post1144961
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

    Comment


    • #3
      Thanks GizmoQ!

      It was the settings in winamp itself that i needed to play with to stop the video pop up. Now, with regards to the embeding, I have my visu programmed as you suggested in one of the threads using:

      "Load;visualization.skin;RUN;;!Winamp Video",

      This works, but it still shows the purple boarder around the video with the tracktime and framerate. Any way to get rid of this? Or did I miss something in one of the threads you linked?

      Comment


      • #4
        Originally posted by doctr_nick View Post
        Thanks GizmoQ!

        It was the settings in winamp itself that i needed to play with to stop the video pop up. Now, with regards to the embeding, I have my visu programmed as you suggested in one of the threads using:

        "Load;visualization.skin;RUN;;!Winamp Video",

        This works, but it still shows the purple boarder around the video with the tracktime and framerate. Any way to get rid of this? Or did I miss something in one of the threads you linked?
        Not mentioned in the linked threads, more Winamp settings to fix.
        HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

        Comment


        • #5
          Not sure if you have any particular settings in mind, but the only work around I've found so far is using the "modern" skin instead of classic.

          Comment

          Working...
          X