Announcement

Collapse
No announcement yet.

RR-Skinner Tool not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR-Skinner Tool not working

    When I try to use the RR-Skinner tool to look up the contents of a label, I'm getting the message "Riderunner not ready for request". Also, the live debug window stays empty no matter what i do in RR (and it's NOT paused).

    I've used the skinner tool hundreds of times before and never had an issue. I've tried rebooting the PC but that didn't work.

    Anyone ever seen this issue?

  • #2
    btw, its SKINTOOL

    and its a plugin like any other RR Plugin...

    so is the skintool plugin loaded? you can check the plugin manager screen in carwings

    if not, you can resinstall RR, and make sure that skintool is selected...
    Attached Files
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

    Comment


    • #3
      Originally posted by mitchjs View Post
      btw, its SKINTOOL

      and its a plugin like any other RR Plugin...

      so is the skintool plugin loaded? you can check the plugin manager screen in carwings

      if not, you can resinstall RR, and make sure that skintool is selected...
      Man do I feel like an A$$!!! I removed it from the plugin folder when debugging a previous issue and never put it back.

      Thanx mitch

      Comment

      Working...
      X