Announcement

Collapse
No announcement yet.

RR questions/issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RR questions/issues

    I am using April RR And I am having a small issue with xm. When RR fires up the first time XM will not start or load properly. I can see the channel line ups just no sound or channel details. I have to reload RR and then xm will play and the channel details will load.
    Also another small issue, which may be my caused by my power supply, when I turn the car off sometimes I have to manually shut down the pc. If I manually shut down the pc the next time I start the car up everything starts up normally and my mp3s play from the last point. Now if the pc shuts off automatically on restart the music resets no auto start and it starts from the first song in the database when I hit the play button. No big issue just odd. I am using wmp11 and xp.

  • #2
    power connection? the xm has to be on when the pc is on...
    so is this issue happing from like a resume?

    not knowing the details on your xm interface...
    i cant tell you more
    if its my product, i could tell you to make sure the power to the module is constant, the usb control turns it on/off
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

    Comment


    • #3
      Starting from off not resuming. The xm is your unit, I will make sure the power is constant to the cm unit.

      Comment


      • #4
        my unit? my XMDirect 2 interface?
        -Thanks
        Mitch
        www.rush2112.net

        "Did you test it in carwings??"

        Sun, Come shine my way
        May healing waters bury all my pain
        Wind, Carry me home
        The fabric of reality is tearing apart
        The piece of me that died
        Will return To live again

        Comment


        • #5
          Sorry, Yes that is correct the xm direct interface.

          Comment


          • #6
            The xmdirect interface is powered by the opus 180 power supply. So power is constant and comes on when the computer starts up. No idea why I have to reload rr to get the xm radio to play. A little more info when rr loads I click the xm radio. All channels load but the pad data is blank for all the stations until I reload rr.

            Comment


            • #7
              i dont know... the channels are cached, thats an option...
              did you review debug.txt? there is an xm debug you know


              btw, constant and it comes on when the computer starts is a bit conflicting..

              just put constant 12v dc on the 2 pin connector and try

              m
              Last edited by mitchjs; 06-10-2012, 12:57 PM.
              -Thanks
              Mitch
              www.rush2112.net

              "Did you test it in carwings??"

              Sun, Come shine my way
              May healing waters bury all my pain
              Wind, Carry me home
              The fabric of reality is tearing apart
              The piece of me that died
              Will return To live again

              Comment


              • #8
                more i think about it, it should prob be powered when pc is on, but NOT ignition, since that goes off
                before pc goes off...
                -Thanks
                Mitch
                www.rush2112.net

                "Did you test it in carwings??"

                Sun, Come shine my way
                May healing waters bury all my pain
                Wind, Carry me home
                The fabric of reality is tearing apart
                The piece of me that died
                Will return To live again

                Comment

                Working...
                X