Announcement

Collapse
No announcement yet.

Fresh Install Crashes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fresh Install Crashes

    I did a fresh install of Win7x86, Drivers, Winamp, Flash, VLC, RR, and DFX. RR starts up quick and seams ready to go but when I click on the Music icon it locks up and Win7 asks if I want to close the program or look for solutions online. So thinking it was a bad install of sorts I removed Winamp, VLC, RR, and DFX. Performed a reinstall of said programs. Same issue. Re-downloaded drivers and software and did another re-install. Same issue. Formatted and Installed Win7 and all the rest, resetting in between each install. Same issue... So I did it again. This time I left off DFX. Same issue with Carwings. Changed the audio from Winamp to WMP (I hate WMP). I could get from the main skin to the audio browser but no further. Every click has locked the program up and I'm forced to close it.

    I attached two debug logs. One running WMP and the other Winamp. What the hell am I doing wrong? I searched for clues but all the posts were using older versions and didnt think they applied to running the most up to date versions.
    Attached Files
    Originally posted by menudude
    thank you all for your help minus the useless post by sjlucky...

  • #2
    Same here...my Vista and my Win7 crashes....

    At least at Win7 after the install it asked me for the reg number I was supposed to get in the email???? What reg number? I checked my email and that was like 2 weeks ago...still no emails or reg numbers!!

    Can anyone help us with this???
    Running Win 7, CF 4.1, 40 Gig Intel SSD, Visteon HD radio w/ Mitch's cable/software.

    Comment


    • #3
      nothing in logs is of any use... but you sure did spend a lot of time with the reinstalls (which almost never fixes anything)

      anyway... go simple

      Win7 x86, get all the updates and service packs
      hardware drivers
      Flash and RR and newest winamp

      thats it dont over complicate yet...

      my guess, is directx
      (http://www.microsoft.com/en-us/downl...s.aspx?id=8109)

      i can only do what you did in a virtual machine
      -Thanks
      Mitch
      www.rush2112.net

      "Did you test it in carwings??"

      Sun, Come shine my way
      May healing waters bury all my pain
      Wind, Carry me home
      The fabric of reality is tearing apart
      The piece of me that died
      Will return To live again

      Comment


      • #4
        since u got a system going, just try the directx update
        (iLists use it)

        and going to music is going to show an iList
        -Thanks
        Mitch
        www.rush2112.net

        "Did you test it in carwings??"

        Sun, Come shine my way
        May healing waters bury all my pain
        Wind, Carry me home
        The fabric of reality is tearing apart
        The piece of me that died
        Will return To live again

        Comment


        • #5
          Originally posted by 320i View Post
          Same here...my Vista and my Win7 crashes....

          At least at Win7 after the install it asked me for the reg number I was supposed to get in the email???? What reg number? I checked my email and that was like 2 weeks ago...still no emails or reg numbers!!

          Can anyone help us with this???

          you dont need any reg number, to use RR, ideally you should register it...
          anyway.. make sure you have the 7/1/2012 version

          and if you did use rrconfig, to register it, it should send off an email to our registration server...
          and shortly you get back a reg #
          unless something is blocking it as spam or such
          -Thanks
          Mitch
          www.rush2112.net

          "Did you test it in carwings??"

          Sun, Come shine my way
          May healing waters bury all my pain
          Wind, Carry me home
          The fabric of reality is tearing apart
          The piece of me that died
          Will return To live again

          Comment


          • #6
            OK, i installed WIN7 x86 SP1 (right from ISO)

            installed RR, it asked for flash... i installed flash,
            re ran rr installer, installed rr, just added hd radio to options
            installed winamp 5.6x
            ran winamp once to pick classic skin, and some basics

            ran RRConfig, set MUSIC PATH
            exited RRConfig

            ran RR, it works...music shows up plays

            i didnt do any thing else...

            (one thing i noticed, is winamp, updated directx for me)
            -Thanks
            Mitch
            www.rush2112.net

            "Did you test it in carwings??"

            Sun, Come shine my way
            May healing waters bury all my pain
            Wind, Carry me home
            The fabric of reality is tearing apart
            The piece of me that died
            Will return To live again

            Comment


            • #7
              Originally posted by mitchjs View Post
              OK, i installed WIN7 x86 SP1 (right from ISO)

              installed RR, it asked for flash... i installed flash,
              re ran rr installer, installed rr, just added hd radio to options
              installed winamp 5.6x
              ran winamp once to pick classic skin, and some basics

              ran RRConfig, set MUSIC PATH
              exited RRConfig

              ran RR, it works...music shows up plays

              i didnt do any thing else...

              (one thing i noticed, is winamp, updated directx for me)
              Hmmmm.......ok, thank you for the update.

              After I get home from work, I'll format the SSD again, reload win7 and download fresh RR...can you point me to the newest ver I can possibly get? I'm not sure where I got the ver I have...actually no clue what ver # is the newest ver.

              I will post my findings.

              Just for info....I installed the same RR ver on my desktop which is running Vista with all the updates inc sp2 and it crash too.... Why me?

              But I can't wait to get it going tonight! Now do you think RR runs better on Vista or 7 ???

              Thnx again
              Running Win 7, CF 4.1, 40 Gig Intel SSD, Visteon HD radio w/ Mitch's cable/software.

              Comment


              • #8
                no need to reload stuff...thats crazy!

                crash???! or freeze crash is something completely different

                make sure you have .net framework 3.5SP1 installed, specially in VISTA!

                i think RR runs the same in vista or win7, but if you got license for win7, no one in right mind would use vista

                7/1/2011 RR is the newest, it tells you the version on the splash screen, and the install would say July 2012
                you get RR where its been for the last 4 years... see the post for the url to NISU

                like i said, i did NOTHING special on a win7 x86 SP1, and it works right out of the box
                -Thanks
                Mitch
                www.rush2112.net

                "Did you test it in carwings??"

                Sun, Come shine my way
                May healing waters bury all my pain
                Wind, Carry me home
                The fabric of reality is tearing apart
                The piece of me that died
                Will return To live again

                Comment


                • #9
                  Copy that sir....

                  The reason why I ask about the vista is because I have both licenses and I was going to run 7 on my desktop. I've found the Win7 is kinda acting wierd on my carpc....acts like the scary goat haha anything happens it shuts down n reloads! Getting annoying...not sure if it's in the setup or?? I know Vista wasn't acting like this on my setup.

                  Again, thank you for all your help...for the last month or so, I've been trying to get Centrafuse online, which I did, but it's just not all there? Can't explain but I think RR offers a little more and would love to see its potential.

                  I would like to apologize up front for any stupid questions or ideas I might pose. Like where I can download the newest ver.... Didn't know there's only one place haha all good though.

                  I'm gonna reload windows cause I'm not sure if it's been corrupted or not...so if anything comes up, we will know its not the OS.

                  I'll follow your directions sir and see what happens
                  Running Win 7, CF 4.1, 40 Gig Intel SSD, Visteon HD radio w/ Mitch's cable/software.

                  Comment


                  • #10
                    worse case we can do a teamviewer session
                    -Thanks
                    Mitch
                    www.rush2112.net

                    "Did you test it in carwings??"

                    Sun, Come shine my way
                    May healing waters bury all my pain
                    Wind, Carry me home
                    The fabric of reality is tearing apart
                    The piece of me that died
                    Will return To live again

                    Comment


                    • #11
                      Got all the updates, Directx, flash, winamp. Still crashes. Doesnt matter what player I use, it hangs then quits responding. Browser and weather have the same problem. Video player plays audio but no video. Navigator 11 works great though. As do pictures.
                      Originally posted by menudude
                      thank you all for your help minus the useless post by sjlucky...

                      Comment


                      • #12
                        I have the same problems...

                        Latest versions of RR, Flash, VLC, Winamp (classic skin), Win7 Pro (32bit).

                        Movies work if I use WMP.

                        But ...
                        I can't get music working. RR freezes completely.
                        I can't get movies working with VLC but they do work with WMP. With VLC, I just get the little orange VLC witches hat in the centre of the screen. RR doesn't freeze though.
                        I can't add plugins in the RR Config program... I have tried by unzipping the plugin rar file and copying it to the RR plugins folder but they don't appear when I try to manage plugins in RR. I THINK this may be the problem with VLC...

                        I also haven't got the registration number for RR from the download site (can't remember their name) so can't register it yet, but I don't think that's an issue here.

                        Comment


                        • #13
                          Ok second attempt since IE crashed and I lost it all!

                          I have had a very small amount of progress, but the annoying thing is I have no idea why! Only change has been to install ffdshow in case there was a codec issue.

                          Music
                          Works with Windows Media Player
                          Winamp opens successfully, I can browse music, select a song but it won't play.
                          Good thing is that RR no longer freezes when using winamp.

                          Movies
                          Works with Windows Media Player but no option to play on full screen
                          VLC opens sucessfully, I can browse movies, select a movie but it won't play.

                          I have attached the 2 debug files. Hopefully they are of some help...
                          Edit: the VLC debug file seems to have been corrupted between my computer and uploading it to the Attachment Manager on here, and I can't see any way of deleting it to reupload it! Any help??

                          Thanks,
                          Pete
                          Attached Files

                          Comment


                          • #14
                            poita, problem is your winamp install...

                            29/08/2012 9:57:50 AM: Winamp AudPlayer---> Attempting start of winamp.exe
                            29/08/2012 9:57:50 AM: PLAYER: Started
                            29/08/2012 9:57:50 AM: PLAYER: Winamp Version:
                            29/08/2012 9:57:50 AM: PLAYER: Initialization complete

                            see no version...

                            here is what mine looks like
                            8/27/2012 12:01:31 PM: Start Sequence: Starting Player...
                            8/27/2012 12:01:31 PM: PLAYER: Initialization creating object
                            8/27/2012 12:01:31 PM: Winamp AudPlayer---> Attempting start of winamp.exe
                            8/27/2012 12:01:31 PM: Winamp AudPlayer---> waiting for window handle
                            8/27/2012 12:01:32 PM: Winamp AudPlayer---> winamp.exe started: v20578
                            8/27/2012 12:01:32 PM: PLAYER: Started
                            8/27/2012 12:01:32 PM: PLAYER: Winamp Version: 5.62
                            8/27/2012 12:01:32 PM: PLAYER: Initialization complete

                            set your rr.ini to

                            [Debuging]
                            DebugMode=True
                            DebugFresh=True

                            XMDebug=False
                            SRDebug=False
                            RRAudPlayerDebug=True
                            RadioDebug=False
                            RadioExtDebug=False


                            but id look at you winamp, or even your rrconfig settings to winamp
                            Attached Files
                            -Thanks
                            Mitch
                            www.rush2112.net

                            "Did you test it in carwings??"

                            Sun, Come shine my way
                            May healing waters bury all my pain
                            Wind, Carry me home
                            The fabric of reality is tearing apart
                            The piece of me that died
                            Will return To live again

                            Comment


                            • #15
                              OK thanks for that. I did wonder why it hadn't picked up the version.

                              I am re-downloading and reinstalling it now, but I have no idea what could be wrong. If I just open winamp by itself it plays music fine, just not in the RR interface. It's version 5.63 (latest) if that makes any difference.

                              I copied your setup in the screen dump exactly (obviously apart from location settings etc). My difference are below, but none of which I would think should cause any issue.
                              I didn't have 'Disable Media Library' checked
                              Visualisation was 'Other Window' and 'Transparent Visual' was unchecked

                              Comment

                              Working...
                              X