Announcement

Collapse
No announcement yet.

Problem adding apps

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem adding apps

    I'm having problems adding games to my launch folder. The apps show up, but when i launch them they begin loading...then my desktop appears and I have to log off and re-log in in order to get back to because the they won't run....why is that....or am I missing something? I have gotten spiderman web of shadows to run....but can't get any of my other games to launch from the skin....thanks for any help to solve my problem in advance
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

  • #2
    Originally posted by locs4dayz View Post
    I'm having problems adding games to my launch folder. The apps show up, but when i launch them they begin loading...then my desktop appears and I have to log off and re-log in in order to get back to because the they won't run....why is that....or am I missing something? I have gotten spiderman web of shadows to run....but can't get any of my other games to launch from the skin....thanks for any help to solve my problem in advance

    I think that the problem is that some of my games won't embed. Is there a way to somehow stop rr from trying to imbed the game(s). They all launch...but some won't run if launched from inside the skin....how do I fix....HELP!!!!
    Last edited by locs4dayz; 03-22-2013, 06:30 PM.
    Linux(Learning the curve...Like when driving!!!)
    Worklog!!!http://www.mp3car.com/vbulletin/fabr...l-worklog.html

    Comment

    Working...
    X