Announcement

Collapse
No announcement yet.

Problem with Media player Classic

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Media player Classic

    hi , i dont if this is a error , or i dont know what happen , the problem is , when i open video option , and play any video from video folder , play perfect ,but when this video is finish and open the browser videos , for select another video , play the same video what i last play , the only way what the new video is close video option , and open again , but when the video is finish , the problem is the same .....

    anyone know , why ? or is normal , before i play perfect , i dont know why now have that problem

    thanks

  • #2
    Did you try updating the program??

    Comment


    • #3
      you say the media player classic ? the RR have the version 6.4.9.0 , but i download the last , i think , the 6.4.9.1 and is the same problem

      Comment


      • #4
        Originally posted by mikeeps2 View Post
        you say the media player classic ? the RR have the version 6.4.9.0 , but i download the last , i think , the 6.4.9.1 and is the same problem
        i also use the mediaplayer 6.4.9.1 and never had the problem you have.
        in my install it changed automaticly to the next video if the video is finished.

        did you ever take a look inside the mplayerc configuration file ?

        Comment


        • #5
          i never look inside of mplayerc configuration ? i need configuration something ? maybe that is my problem , what i need do ?

          i only video option put that on RR.ini
          [Video]
          VideoPlayer=MPCVidRR
          VideoPath=C:\VIDEOS
          RRVideoBrowse=False
          VideoAutoHide=True
          VideoHideTime=4
          VideoFiles=.avi,.mpeg,.mp4,.mpg,.wmv
          VideoShuffle=False
          NoZoom=False

          [Video - Media Player Classic - Home Cinema]
          MPCHCPath=

          [Video - Media Player Classic]
          MPCPath=C:\Program Files\RideRunner\mplayerc.exe

          what other configuration i need do ?

          Comment


          • #6
            hi,
            can you please give both files... rr.ini and the mplayerc.ini... for a test on my system ?

            regards


            Originally posted by mikeeps2 View Post
            i never look inside of mplayerc configuration ? i need configuration something ? maybe that is my problem , what i need do ?

            i only video option put that on RR.ini
            [Video]
            VideoPlayer=MPCVidRR
            VideoPath=C:\VIDEOS
            RRVideoBrowse=False
            VideoAutoHide=True
            VideoHideTime=4
            VideoFiles=.avi,.mpeg,.mp4,.mpg,.wmv
            VideoShuffle=False
            NoZoom=False

            [Video - Media Player Classic - Home Cinema]
            MPCHCPath=

            [Video - Media Player Classic]
            MPCPath=C:\Program Files\RideRunner\mplayerc.exe

            what other configuration i need do ?

            Comment


            • #7
              sure , but i never change nothing inside mplayerc.ini , i leave same when install RR ,thanks
              Attached Files

              Comment


              • #8
                Originally posted by mikeeps2 View Post
                sure , but i never change nothing inside mplayerc.ini , i leave same when install RR ,thanks
                hi,
                both inis are not the reason for your prob.
                now i have sometimes the same fault. always if the files are bigger. if they are smaller...under 8 minutes..it changes automaticly to the next file.
                what i will now doing is, a folder with only .avi files, one with only .mpeg files and one with .wma files.
                perhaps its a prob with the player. i also installed the 64 bit version mpc-hc (use win7/64bit) and its the same.
                regards

                Comment


                • #9
                  i use windows xp , i all my videos are MPEG-4 and the more big is 136 mb

                  but you see the mplayerc.ini , all is correct , dont need change something ? i leave for default , when install RR

                  Comment


                  • #10
                    I don't use the classic but mpc-hc:
                    [Video - Media Player Classic - Home Cinema]
                    MPCHCPath=C:\Program Files\MPC-HC\mpc-hc.exe

                    [Video - Media Player Classic]
                    MPCPath=C:\Program Files\Ride Runner\mplayerc.exe

                    You can download it
                    Last edited by pierrotm777; 11-02-2013, 06:00 AM.

                    Comment


                    • #11
                      pierro i download the mpc-hc portable , and i test now , work better .. thanks

                      Comment


                      • #12
                        Originally posted by mikeeps2 View Post
                        pierro i download the mpc-hc portable , and i test now , work better .. thanks
                        Cool

                        Comment


                        • #13
                          sin with version MPCHC the progress bar does not work, and the details are unpacked duration.

                          Comment


                          • #14
                            no reply? how can I fix it?

                            Comment


                            • #15
                              you are using Media Player Classic Home Theater right?
                              and last I looked progress works, test with carwings of course

                              I do see an issue, with windows 8 and MPC HC, since rr sets some settings
                              in the MPC-HS ini file... which RR thinks, cause it used to be in program files
                              but MPC-HC people finally got that right... as programs not susposed to write in program files
                              it looks like they properly store settings in registry
                              but I think RR will try to write an .ini
                              and then mpc-hc will see a legacy ini
                              if I have some time, ill look at that

                              but... in anycase, the progress bar works fine

                              m
                              -Thanks
                              Mitch
                              www.rush2112.net

                              "Did you test it in carwings??"

                              Sun, Come shine my way
                              May healing waters bury all my pain
                              Wind, Carry me home
                              The fabric of reality is tearing apart
                              The piece of me that died
                              Will return To live again

                              Comment

                              Working...
                              X