Announcement

Collapse
No announcement yet.

Problems with Alpine skin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Alpine skin

    Originally posted by chuckster
    Sorry I'm not at home at the moment and don't have much more info that n this.

    I get a failure when exiting the Mixer screen and it appears to only be the mixer screen. I'm trying the Alpine Blue with Road Runner and I have never installed mediacar. The failure I am receiving is a box with header name iCar and it's complaining about a graphic not being present. Now I only get this when closing out the mixer screen and it causes Road Runner to close down thus winamp doesn't close properly etc... I can get into music without a problem as well as the playlist and exit without issue, Mixer I can enter it but can't exit it.

    Any ideas? I'm not sure why the popup error box is titled iCar.

    Thanks,
    Chuck
    Originally posted by more mods
    That's interesting, You should post this in the Road Runner sub-forum. BTW did you get the skin update from guino?
    It was requested that I post this in the Road Runner forum; thanks more mods.

    I have taken some screen shots of before and after the Alpine Update and a screen shot of the error I receive when exiting the mixer screen. Anyone have any ideas?


    Before Alpine Update, everything looks good so far:



    Exiting mixer screen produces the following failure. When I click the OK button Road Runner then closes:



    This is now what my main screen looks like when I apply the Alpine Update. It gets all messed up:



    Thanks,
    Chuck

  • #2
    Originally posted by chuckster
    It was requested that I post this in the Road Runner forum; thanks more mods.

    I have taken some screen shots of before and after the Alpine Update and a screen shot of the error I receive when exiting the mixer screen. Anyone have any ideas?


    Before Alpine Update, everything looks good so far:



    Exiting mixer screen produces the following failure. When I click the OK button Road Runner then closes:



    This is now what my main screen looks like when I apply the Alpine Update. It gets all messed up:



    Thanks,
    Chuck
    looks like you are mixing a stretched skin with a 848x480. Try downloading the 848x480 skin and apply the update to that. Don't forget to change the remedia.ini.

    Edit: If you get the Alpine amber 848x480 skin, PM me your email addy and i'll send you my modified files + the icons that go with that skin.
    It's the cake having/eating thing.

    Comment


    • #3
      ahhhhh, that makes sense. Can't believe I didn't think of that one. Unfortunately my test system is a laptop that will not output that 848x480 res. I can only get 800x600 output. Guess I won't be able to use the update. That is no big problem for me as I was ok with the original.

      Do you have any idea about the error I am getting when exiting the mixer? I don't get this error with the brushed metal skin but I like the Alpine skin best. I don't know what iCar means in the window name. Should I have something else installed?

      Thanks,
      Chuck

      Comment


      • #4
        Originally posted by chuckster
        ahhhhh, that makes sense. Can't believe I didn't think of that one. Unfortunately my test system is a laptop that will not output that 848x480 res. I can only get 800x600 output. Guess I won't be able to use the update. That is no big problem for me as I was ok with the original.

        Do you have any idea about the error I am getting when exiting the mixer? I don't get this error with the brushed metal skin but I like the Alpine skin best. I don't know what iCar means in the window name. Should I have something else installed?

        Thanks,
        Chuck
        You can't change your laptop to 1024x768? If you can then you can use the 848x480 skin, it just will not fill the screen.

        I got an error exiting the mixer a few times, I'm not sure what fixed it though. Do you have guino's last update?
        It's the cake having/eating thing.

        Comment


        • #5
          Ya I can change to 1024x768. I will attempt a little description of my test setup which may help a little.

          I'm using a Dell laptop which is an Inspiron 8000 with a 1Ghz processor and 512M of ram.

          My test display is a Xenarc 700tsv so I'm running this at 800x600 through the VGA out of my laptop.

          Maybe you may have idea of an easier way to run it but this is how I have mine currently setup. I will try what you suggested on the laptop only to see if it does fix the error in the mixer.

          Thanks,
          chuck

          Comment


          • #6
            Originally posted by chuckster
            Exiting mixer screen produces the following failure. When I click the OK button Road Runner then closes:

            Thanks,
            Chuck
            This is actually VERY VERY simple:
            on the mixer.skin file, go onto the second line you'll find:
            something.jpg, something.jpg, something.jpg, NONE

            That NONE is the problem, you should replace it with the appropriate jpeg file (there's usually an EMPTY, ON, OFF and DOWN picture, use the appropriate one missing). The update should have that file already updated (duh), which leads me to believe you're not really getting it correctly updated for some reason.

            You can also download the full working skin from my site.
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              Originally posted by guino
              This is actually VERY VERY simple:
              on the mixer.skin file, go onto the second line you'll find:
              something.jpg, something.jpg, something.jpg, NONE

              That NONE is the problem, you should replace it with the appropriate jpeg file (there's usually an EMPTY, ON, OFF and DOWN picture, use the appropriate one missing). The update should have that file already updated (duh), which leads me to believe you're not really getting it correctly updated for some reason.

              You can also download the full working skin from my site.

              That did it! Awesome thanks. I took that line from your mixer.skin file and just pasted it in the original. It's working like a champ now.



              Thanks,
              Chuck

              Comment

              Working...
              X