Announcement

Collapse
No announcement yet.

Problems with Alpine Skin

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Alpine Skin

    Hi,

    i tried road runner with the alpine skin and i have a major problem.

    The font of the dotted text ist displayed as you set word to a fontsize
    of 150 or so... and i canīt find the place to reduce it.

    I installed the road runner binaries, the "original" alpine skin and the "alpine patch". I also have the font installed and in "system control" -> "fonts" it seems to be alright.

    Any ideas ?

    - Stefan
    ---
    i never drink water cos fish ***** in it. (w.c. fields)

  • #2
    Not sure why it isn't displaying right. Maybe your font dpi setting is too high? Right click on the desktop, Properties, go to Settings tab, Advanced, and take a look at the font size. Normal (Small fonts) should be 96dpi.

    On another note.. @more mods: plan on changing the skin to show "Powered by RoadRunner"? Great work BTW.
    89 Supra Turbo

    Comment


    • #3
      Originally posted by superbowl
      Hi,

      i tried road runner with the alpine skin and i have a major problem.

      The font of the dotted text ist displayed as you set word to a fontsize
      of 150 or so... and i canīt find the place to reduce it.

      I installed the road runner binaries, the "original" alpine skin and the "alpine patch". I also have the font installed and in "system control" -> "fonts" it seems to be alright.

      Any ideas ?

      - Stefan
      Got a screen shot ?? never seen that happen.. I'd suggest trying a different skin to see if it works OR download a full skin from my site.
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."

      Comment


      • #4
        Hi,

        thank you for your quick response, i will post a screenshot tomorrow morning... (16 hours from now ;-)

        - Stefan
        ---
        i never drink water cos fish ***** in it. (w.c. fields)

        Comment


        • #5
          Hi

          Think i can help with the screenshot

          I didnt try a lot til now but somehow the skin is not really updated i think.
          Just put the Alpine_update files to the old ones...
          Is there more to do?

          memy
          Attached Files

          Comment


          • #6
            Some more information on that error:

            Config:
            Got a testing system only til now
            which means im using a 15" (1024x768) 4:3
            the font is (re)installed - lcd2.ttf in ..\windows\fonts\
            skin and lighting change is also not possible!?
            - nothing happens when try to access the skin-change "page"
            everywhere where the font is used its big like that.

            Does anybody have an idea about that?
            Big thanks!

            memy

            Comment


            • #7
              I has exactly the same problem.

              Go to the skin file (example: Audio_player skin)

              Find ALL occurances of where the font is set

              like this

              L10,025,245,190,020,255,255,255,18,"LCD Display Grid","DATE",
              and change the number just before the font name to two digits.

              I think the default font size is "17.5". Change this to 17 or 18.

              Do this on ALL the skin files.

              This worked for me.
              The road is long but we are getting there.

              Comment


              • #8
                Great!
                Thanks a lot tolisn!

                Looks like w2k (?) was reading that as 175 instead of 17.5... -obviously

                memy

                Comment


                • #9
                  Originally posted by memy
                  Great!
                  Thanks a lot tolisn!

                  Looks like w2k (?) was reading that as 175 instead of 17.5... -obviously

                  memy
                  I have tested this both on WinXP and 2000, what may be happening is something related to REGIONAL SETTINGS, that is: if in your country the DECIMAL POINT is used for separation of Digits: 123.456 (123 thousand etc) then you could have that problem... US uses ###,###,###.## instead of ###.###.###,## like many other countries (i.e. Brazil).. This is the main reason why I'd suggest nobody to use decimal points on skin definitions. But as long as you follow the regional settings of your machine it should work.
                  Ride Runner RR's Myspace

                  "Being happy is not about having what you want, it's about wanting what you have."
                  "The best things in life are always free - but that doesn't mean money can't buy you good things."

                  Comment

                  Working...
                  X