Announcement

Collapse
No announcement yet.

Problem embedding Map Monkey

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem embedding Map Monkey

    I opened an identic thread in Map Monkey section.
    After launching Map Monkey embedded the view window (the one where you choose 2D, 3D ecc) disappears. Instead of it appears the little square of fig 1 that remains also after closing RR. The problem is that if I don't change skin and restart Map Monkey the view window doesn't work either in stand alone mode. What's the matter?
    Attached Files
    See my car and donate for spinning logos at www.ildena.it/carpc

  • #2
    Two problem( tested in my carPC).

    1-If you played one MP3 files,not stopped this and exit to RR,after raising the RR, the preview song played,without having launch the Music option.

    2-I have setting the time for HH:MM:SS.
    Have seen that the figures flash enough, I am not fixed.
    OK the date.

    Mauri

    Comment


    • #3
      Originally posted by ildena
      I opened an identic thread in Map Monkey section.
      After launching Map Monkey embedded the view window (the one where you choose 2D, 3D ecc) disappears. Instead of it appears the little square of fig 1 that remains also after closing RR. The problem is that if I don't change skin and restart Map Monkey the view window doesn't work either in stand alone mode. What's the matter?
      Have you tried a different skin ? it sounds to me like that'd happen even with running MapMpnkey by itself ??

      Let me know..
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."

      Comment


      • #4
        Originally posted by ildena
        I opened an identic thread in Map Monkey section.
        After launching Map Monkey embedded the view window (the one where you choose 2D, 3D ecc) disappears. Instead of it appears the little square of fig 1 that remains also after closing RR. The problem is that if I don't change skin and restart Map Monkey the view window doesn't work either in stand alone mode. What's the matter?
        Fixed whit this
        Originally posted by Ninja Monkey
        Try re-downloading this and then setting the search string to:

        Map Monkey -*
        See my car and donate for spinning logos at www.ildena.it/carpc

        Comment


        • #5
          Originally posted by mauri
          Two problem( tested in my carPC).

          1-If you played one MP3 files,not stopped this and exit to RR,after raising the RR, the preview song played,without having launch the Music option.

          2-I have setting the time for HH:MM:SS.
          Have seen that the figures flash enough, I am not fixed.
          OK the date.

          Mauri
          1-The resume function has "changed" to simulate a headunit device, so when starting RR or Returning from Hibernation if a song was being played, it will "resume". This was at first made to simulate MediaCar, now it is meant to simulate a HeadUnit -- Makes more sense.

          2-You mean the images are "flashing" ? The time information is being updated every second, plus there's more stuff on the screen that needs to update too.. you can change to simply HH:MM or tell me which skin and screen that you have most problems with flashing images. The White BrushMetal skin has a big issue with the definition of it's buttons that causes them to "flash".
          Ride Runner RR's Myspace

          "Being happy is not about having what you want, it's about wanting what you have."
          "The best things in life are always free - but that doesn't mean money can't buy you good things."

          Comment


          • #6
            Originally posted by guino
            Have you tried a different skin ? it sounds to me like that'd happen even with running MapMpnkey by itself ??

            Let me know..
            It was skin independent...
            Before running MM embedded it worked... after the first time it don't worked in both embedded and stand alone mode untill you don't switch to another skin... twice to reuse the original skin...
            See my car and donate for spinning logos at www.ildena.it/carpc

            Comment


            • #7
              Originally posted by guino
              1-The resume function has "changed" to simulate a headunit device, so when starting RR or Returning from Hibernation if a song was being played, it will "resume". This was at first made to simulate MediaCar, now it is meant to simulate a HeadUnit -- Makes more sense.

              >OK, its normal.

              2-You mean the images are "flashing" ? The time information is being updated every second, plus there's more stuff on the screen that needs to update too.. you can change to simply HH:MM or tell me which skin and screen that you have most problems with flashing images. The White BrushMetal skin has a big issue with the definition of it's buttons that causes them to "flash".
              I use my personal skin, adapted for RR.
              Work perfectly,but in my home PC testing, the image of time is displayed correctly, in my carPC every secon the normal update it and very visible, it seems that the figures flash, even if i put HH:MM but however not and a great problem, the rest seems all ok (I have begun to make the tests in my CarPC)

              Mauri

              Comment


              • #8
                Originally posted by mauri
                I use my personal skin, adapted for RR.
                Work perfectly,but in my home PC testing, the image of time is displayed correctly, in my carPC every secon the normal update it and very visible, it seems that the figures flash, even if i put HH:MM but however not and a great problem, the rest seems all ok (I have begun to make the tests in my CarPC)

                Mauri
                What kind of system you got in your car ? Video Carc, CPU etc ? I definitely want to be sure the screen doesn't "flicker" all the time.. I may try to prevent if from happening at all later with some fancy api work.. right now, the labels only should update IF they've changed, else they should not updade/flicker..
                Ride Runner RR's Myspace

                "Being happy is not about having what you want, it's about wanting what you have."
                "The best things in life are always free - but that doesn't mean money can't buy you good things."

                Comment


                • #9
                  Originally posted by guino
                  What kind of system you got in your car ? Video Carc, CPU etc ? I definitely want to be sure the screen doesn't "flicker" all the time.. I may try to prevent if from happening at all later with some fancy api work.. right now, the labels only should update IF they've changed, else they should not updade/flicker..
                  Epia V8000,PW60A,GPS,HD 2,5",ITPS....another electronic my personal hardware...

                  However and a little problem ..... is seen only if you look fixed on the numbers of the time

                  Mauri

                  Comment


                  • #10
                    I must be doing something wrong once again because when MM is loaded within RR the tskbar at the bottom appears above MM and covers 80% of the MM-buttons. I tried different window names but no success. Any help is apreciated.

                    Comment


                    • #11
                      Originally posted by Partybuster
                      I must be doing something wrong once again because when MM is loaded within RR the tskbar at the bottom appears above MM and covers 80% of the MM-buttons. I tried different window names but no success. Any help is apreciated.
                      Panel control \ Set to " automatically hide the bar of the applications".

                      Test it.

                      Mauri

                      Comment


                      • #12
                        Thanks Mauri, that worked.

                        Is that the only way to hide the taskbar?

                        Comment


                        • #13
                          Originally posted by Partybuster
                          Thanks Mauri, that worked.

                          Is that the only way to hide the taskbar?
                          Yes , its one old bug of MC not solved by Coyote.....

                          Mauri

                          Comment


                          • #14
                            OK, did not know that, thanks again.

                            Pherhaps Guino can do something about it when he has finished other more important things.

                            Comment


                            • #15
                              Originally posted by Partybuster
                              OK, did not know that, thanks again.

                              Pherhaps Guino can do something about it when he has finished other more important things.
                              I could add something to hide the taskbar alltogether, but you might run into trouble doing that... I'd just suggest to not use that "keep task bar on top" option -- leave it OFF, and it shoudn't bother ...
                              Ride Runner RR's Myspace

                              "Being happy is not about having what you want, it's about wanting what you have."
                              "The best things in life are always free - but that doesn't mean money can't buy you good things."

                              Comment

                              Working...
                              X