Announcement

Collapse
No announcement yet.

How to get VIS to show...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to get VIS to show...

    Would someone let me know how I set up to see the VIS? With the default install, when I push the eyeball, the vis window opens up behind RR. What settings do I use? The rrconfig is default set to the MilDrop plugin. The closest I could get is using the following but it isn't quite right. (top pic)
    When I double click to close it just puts it in a window and then Winamp is on top of RR. (bottom pic)

    I am using the late 2/27 release with Winamp5.08.
    Attached Files
    Aopen i855GMEm-LFS with Dothan 1.8ghz
    512mb DDR333
    Windows XPpro SP2

  • #2



    http://www.mp3car.com/vbulletin/show...tegrate+winamp

    -I DO recommend the MilkDrop plugin -- disable the "Integrate with winamp option" for enbbeding. Also, you can go full screen by double-clicking the visualization window.

    Comment


    • #3
      Sweet, I'll give it a try.
      You joined mp3car.com just to help me....aw shucks.
      Aopen i855GMEm-LFS with Dothan 1.8ghz
      512mb DDR333
      Windows XPpro SP2

      Comment


      • #4
        Thanks for the help! Works like a charm.
        Aopen i855GMEm-LFS with Dothan 1.8ghz
        512mb DDR333
        Windows XPpro SP2

        Comment


        • #5
          yeah I had to do that too.

          Gotta luv this forum
          Peep MY TYTE WHIP yo! It's got too many ill mods to list!

          Comment


          • #6
            saved me some time thanks
            Ride Runner RR's Myspace

            "Being happy is not about having what you want, it's about wanting what you have."
            "The best things in life are always free - but that doesn't mean money can't buy you good things."

            Comment


            • #7
              I tried the setting too, but when I return from fullscreen mode The vis dissapears after RR. How can I solve this problem?
              Hardware: Via Epia M10000, 512MB DDR RAM, 3,5" 40 Gig HD, slimline DVD-ROM & CD-R/RW, M1-ATX (PSU).
              Software: Roadrunner, Mapmonkey/Freedrive

              My Car PC project
              FD & MM voices

              Comment


              • #8
                When you return from full scren, MilkDrop is DISABLED, you just have to hit the vis button once to reopen it.
                Ride Runner RR's Myspace

                "Being happy is not about having what you want, it's about wanting what you have."
                "The best things in life are always free - but that doesn't mean money can't buy you good things."

                Comment


                • #9
                  Thank you!!

                  The vis also doesn't stay on top when I click a button. How doe I change that?

                  Can I also change the surrounding frame of the vis?
                  Hardware: Via Epia M10000, 512MB DDR RAM, 3,5" 40 Gig HD, slimline DVD-ROM & CD-R/RW, M1-ATX (PSU).
                  Software: Roadrunner, Mapmonkey/Freedrive

                  My Car PC project
                  FD & MM voices

                  Comment


                  • #10
                    Go in RRConfig and make sure that you've selected the VIS you want and make sure you select it in WINAMP too.
                    Ride Runner RR's Myspace

                    "Being happy is not about having what you want, it's about wanting what you have."
                    "The best things in life are always free - but that doesn't mean money can't buy you good things."

                    Comment


                    • #11
                      Originally posted by guino
                      Go in RRConfig and make sure that you've selected the VIS you want and make sure you select it in WINAMP too.
                      I have done this, but the VIS never appears on the screen. I always have to click on it in the taskbar before it appears on the screen.
                      Hardware: Via Epia M10000, 512MB DDR RAM, 3,5" 40 Gig HD, slimline DVD-ROM & CD-R/RW, M1-ATX (PSU).
                      Software: Roadrunner, Mapmonkey/Freedrive

                      My Car PC project
                      FD & MM voices

                      Comment


                      • #12
                        i dont know if you guys have seen this but sometimes i have to hit the Vis button like 4-5 times for the window to finally pop up in my audio playlist screen. Also, if anyone is running a M10K VIA... experienced any major lag issues? my vis starts pretty smooth but after a minute or so, it totally starts to lag... maybe a setting in winamp i need to change? thanks guys
                        '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

                        Comment


                        • #13
                          Originally posted by Chita79
                          i dont know if you guys have seen this but sometimes i have to hit the Vis button like 4-5 times for the window to finally pop up in my audio playlist screen. Also, if anyone is running a M10K VIA... experienced any major lag issues? my vis starts pretty smooth but after a minute or so, it totally starts to lag... maybe a setting in winamp i need to change? thanks guys
                          I also have an Epia M10000 and it runs well. Maybe you have to change the number of frames/second to a lower number. I use 20fps and is runs perfect.

                          Do you also have the 'choppy' DVD problem?
                          Hardware: Via Epia M10000, 512MB DDR RAM, 3,5" 40 Gig HD, slimline DVD-ROM & CD-R/RW, M1-ATX (PSU).
                          Software: Roadrunner, Mapmonkey/Freedrive

                          My Car PC project
                          FD & MM voices

                          Comment


                          • #14
                            That's why I got rid of my Epia a long time ago...
                            Aopen i855GMEm-LFS with Dothan 1.8ghz
                            512mb DDR333
                            Windows XPpro SP2

                            Comment


                            • #15
                              @Erwin

                              ill change the fps settings, hopefully that does the trick....

                              Yeah, i get choppy dvd & video playback once in a while... sux
                              '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

                              Comment

                              Working...
                              X