Announcement

Collapse
No announcement yet.

Please Help Button No Response

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please Help Button No Response

    Hi, I just installed rr into my pc and have this problem:

    Non of the buttons are working or responding.
    The program loads and opens fine, everythign looks nice, but button are not responding to my clicks. any info?


    Clean install, with winamp, and mplayer from the 3-2 installtion program.

    Program works fine on my desktop where I tried it and liked it.

    Is there anything I need thats missing?

    please help.

  • #2
    Originally posted by walay
    Hi, I just installed rr into my pc and have this problem:

    Non of the buttons are working or responding.
    The program loads and opens fine, everythign looks nice, but button are not responding to my clicks. any info?

    Clean install, with winamp, and mplayer from the 3-2 installtion program.

    Program works fine on my desktop where I tried it and liked it.

    Is there anything I need thats missing?

    please help.
    Umm.. I'd check your settings, please try this:

    -Add the following line to RR.INI

    debugmode=true

    -Run RR, let it load, and then hit one button -- ONLY one
    -Since it should be "frozen" (from your description), kill it with task manager
    -Now, send me two files from your RR folder: RR.INI and DEBUG.TXT

    I'll try to find out what's wrong from that, but chances are, there's a setting missing/incorrect. After you've done the above (and mailed me this stuff), you can try to delete all of the .INI files in RR folder and re-run RRConfig, then set all of your settings and try again -- chances are it may just work.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Thank you for your help.
      After debugging I realized that it was the problem of my xp install.

      So I reinstalled my WinXP and Road Runner runs like a champ now

      Vincent

      Comment

      Working...
      X