Announcement

Collapse
No announcement yet.

USB trouble

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • USB trouble

    Probably posting in the wrong forum. I've a annoying problem! Randomly my USB mouse or keyboard stop working. If I then unplug the USB cable and put it in again it will work but as I said it's annoying. I've tried to update the driver and get new one for the mouse but still the same problem appears. Anyone have a solution to this? And yes I've used the but not find anything simular.
    Via Epia M1000
    512MB RAM
    120MB IBM Hard drive
    Netgear MA111
    Lilliput 8" Touchscreen

    http://www.clarre.com/carcomputer.htm

  • #2
    Check whether any power saving options are powering down your USB ports

    Comment


    • #3
      Thanks!
      OK sorry dont think about that.
      I check this out immediately.
      Via Epia M1000
      512MB RAM
      120MB IBM Hard drive
      Netgear MA111
      Lilliput 8" Touchscreen

      http://www.clarre.com/carcomputer.htm

      Comment


      • #4
        Originally posted by UK_MP3Car
        Check whether any power saving options are powering down your USB ports
        Yep I'd say wrong forum... but...

        Also what devices do you have in it ? I have had to unplug my remote again because I was draining too much over the USB ... simular probs.

        Terran
        My Project Site

        Comment


        • #5
          Oh yeah! Only just noticed it was in the RoadRunner forum

          Comment


          • #6
            Yes wrote it there because I'm an RR supporter.
            I have a usb mose optical no name. zippy usb keyboard, Touchscreen, and netgear MA111 usb wireless network card. Thats all for now I want to put in a USB hub so I can connect the Rear view camera.
            Via Epia M1000
            512MB RAM
            120MB IBM Hard drive
            Netgear MA111
            Lilliput 8" Touchscreen

            http://www.clarre.com/carcomputer.htm

            Comment


            • #7
              The only Thing yhat have power saving was the MA111 Netgear adapter thet notime have any problems. Is there an issue to update the Via 4in1 or shall I do something else?
              Via Epia M1000
              512MB RAM
              120MB IBM Hard drive
              Netgear MA111
              Lilliput 8" Touchscreen

              http://www.clarre.com/carcomputer.htm

              Comment


              • #8
                this a wireless mouse by any chance ? I'd definitely try a different mouse if anything else..
                Ride Runner RR's Myspace

                "Being happy is not about having what you want, it's about wanting what you have."
                "The best things in life are always free - but that doesn't mean money can't buy you good things."

                Comment


                • #9
                  Check your distance as well on your USB cabling, similar to what CCSNet is saying that it will drain voltages. After 15 feet things start to drop, I have a USB GPS and Touchscreen at 17 feet that work fine. If I add my USB mouse it will not work, but all three will work at 10 feet when I tested them. So you will just have to test it for yourself and see what the sum of all your voltage requirments are for your components.
                  Car: 2002 Dodge Intrepid SE
                  Car PC: AMD XP 2500+, 1gig DDR, MSI KM4M mobo, GeForce 5200 128mb, Western Digital 250gig HDD, DVD, 802.11g, Rikaline USB Mouse GPS, WinXP SP1
                  Screens: Lilliput 7" VGA Touchscreen and Lilliput 7" RCA LCDs

                  Comment

                  Working...
                  X