Announcement

Collapse
No announcement yet.

DAYGAMMA||DAYSKIN - Can't Get It Working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DAYGAMMA||DAYSKIN - Can't Get It Working

    I think I am missing some thing here. Searched and read the txt files with no luck.

    Below is an extract from my menu.skn file .... I'm trying to make the skin and gamma changed at the same time so I am using the || function. It does not seem to work at all.

    Cheers in advance every one.

    /, (B) Buttons
    /, x y w h Code tooltip
    /, --- --- --- --- ----- -------
    B01,013,056,388,092,"AUDIO","Audio Player"
    B02,444,056,388,092,"VIDEO","Video player"
    B03,013,147,370,092,"DVD","DVD Player"
    B04,440,147,388,092,"LOAD;EXTERNAL_TMC.skin;Mobile Web;C:\MobileWeb\mobileweb.exe;mweb",""
    B05,013,238,388,092,"RUN;C:\PCAS.exe",""
    B06,444,238,388,092,"GPS","GPS"
    /,B06,444,238,388,092,"LOAD;EXTERNAL_MM.skin;Map Monkey;C:\DestinatorApps\Map Monkey\MapMonkey.exe;Map Monkey",""
    B07,715,341,077,071,"MIXER","Mixer settings"
    B08,305,425,245,065,"EXIT","Exit"
    B09,593,425,245,065,"DAYGAMMA||DAYSKIN","Gamma mode"
    B10,013,425,245,065,"APPEARANCE","Appearance menu"
    B11,568,341,087,071,"VOL+","Volume+"
    B12,205,341,087,071,"VOL-","Volume-"
    B13,044,341,087,071,"MUTE","Mute"
    Terran
    My Project Site

  • #2
    Edit your exectbl.ini file and create an entry in there, should sort it out, this lets you do two commands at once.

    Comment


    • #3
      I've just tried doing the same thing here in both BFM day and night.. worked perfect with the same exact command. I can only assume either your settings are wrong (general.ini has no night gamma) or simply you're pressing the wrong button or wrong AREA... feel free to send me the skin file along with the images so I can test it (if you want).. just use my email on my personal profile..
      Ride Runner RR's Myspace

      "Being happy is not about having what you want, it's about wanting what you have."
      "The best things in life are always free - but that doesn't mean money can't buy you good things."

      Comment


      • #4
        Originally posted by guino
        I've just tried doing the same thing here in both BFM day and night.. worked perfect with the same exact command. I can only assume either your settings are wrong (general.ini has no night gamma) or simply you're pressing the wrong button or wrong AREA... feel free to send me the skin file along with the images so I can test it (if you want).. just use my email on my personal profile..
        Gamma defo in there.... all the settings are from the orginal MC skin I did which worked.

        I'll have a crack atthe above suggestion but I send you the skin file any way

        Thanks

        Terran
        My Project Site

        Comment


        • #5
          Doh - found I had not placed the updated version on my lappy ... how ever ( bear in mind I am using the internal gamma function ) the command switches the skins find and day to night sets the gamma BUT night to day only switches the skin and no gamma change.
          No awhere of any one else using the skins this way so is it a bug ?

          Terran

          PS Defo used the latest version this time lol.
          My Project Site

          Comment

          Working...
          X