Announcement

Collapse
No announcement yet.

Mappoint Stopped working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mappoint Stopped working

    So MapPoint was working perfectly this morning comming to work. I noticed that windows did an automatic update during my drive. I shutdown my computer before I walked inside. I came back at lunch and now when RR tries to load MapPoint it seems like it dosen't happen. I get a off-white screen with the status bar at the top execpt there is nothing at all displayed in the status bar. I can still press the status bar and get the menu to come up but it will not route anything and all the Font/Zoom buttons seem to not have any affect. I tried reinstalling RR, not MapPoint b/c the CD's are at home. MapPoint works fine on it's own. I have no idea what the windows update was about or what it did. Any ideas?

  • #2
    IT probably updated some M$ shared files and messed up the interface.. reinstalling mappoint might work because it is likely to re-register the propper files.. I've never seen anything like that before..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

    Comment


    • #3
      Crap reinstalled MapPoint and still is not working

      Anything else I can try? Is it possible that that windows update messed this up somehow?

      Comment


      • #4
        You can try this:

        http://www.mp3car.com/vbulletin/show...21&postcount=4

        Unsure if will help though -- did you uninstall mappoint prior to re-installing it ?
        Ride Runner RR's Myspace

        "Being happy is not about having what you want, it's about wanting what you have."
        "The best things in life are always free - but that doesn't mean money can't buy you good things."

        Comment


        • #5
          Yeah, I uninstalled Mappoint first and reinstalled it and did that registry thing you linked me to. Is there anything in the settings I should check? I hadn't chaned anything to make it stop working....grrrrr

          Comment


          • #6
            Figured it out, I had forgotten to go back and delete the RR directory. I think something in the mappoint settings in RR must have gotten mess up. Thanks!

            Comment


            • #7
              cool.. glad you worked it out..
              Ride Runner RR's Myspace

              "Being happy is not about having what you want, it's about wanting what you have."
              "The best things in life are always free - but that doesn't mean money can't buy you good things."

              Comment

              Working...
              X